Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Litigo_1970

Unable to log in after patch

6 comments in this topic

Recommended Posts

8
[SF-E]
Members
30 posts
9,161 battles

Game "loads", and I can hear port sounds, but game is stuck at the World of warships screen depicting Yamato, with a spinning blue line around the Wargaming Anchor icon. At first I though perhaps it was just a busy server, but I have let it run now for 20 minutes, restarted it twice, and no go. 

Any suggestions?

Share this post


Link to post
Share on other sites
2,219
[PHASE]
Members
4,736 posts
16,162 battles

sadly no, restart computer? I can't even get to that point, I am hung up at 70% and wont download past that point.

Share this post


Link to post
Share on other sites
Community Department
2,814 posts
820 battles
5 minutes ago, Sweetsie said:

sadly no, restart computer? I can't even get to that point, I am hung up at 70% and wont download past that point.

Did you try to reload WGC? Usually full reload fix most of issues. 

Share this post


Link to post
Share on other sites
6
[GNOME]
[GNOME]
Beta Testers
63 posts
7,876 battles

I can't even download it, the WG.net game center won't update or install the game, even if I attempt a reinstall it tells me it can't :(

 

Share this post


Link to post
Share on other sites
2,219
[PHASE]
Members
4,736 posts
16,162 battles
1 minute ago, turbo07 said:

Did you try to reload WGC? Usually full reload fix most of issues. 

Comically, I don't know how or what to do besides exiting out and opening it back up again.

Share this post


Link to post
Share on other sites
Community Department
2,814 posts
820 battles
40 minutes ago, Litigo_1970 said:

Game "loads", and I can hear port sounds, but game is stuck at the World of warships screen depicting Yamato, with a spinning blue line around the Wargaming Anchor icon. At first I though perhaps it was just a busy server, but I have let it run now for 20 minutes, restarted it twice, and no go. 

 Any suggestions?

I may suggest to check everything by this list at first:

 

23 minutes ago, Sweetsie said:

Comically, I don't know how or what to do besides exiting out and opening it back up again.

You may check it in the taskbar: 

Spoiler

Untitled11.jpg

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×