Jump to content
Sign in to follow this  
Tzarevitch

Help - Crazy Plane Behavior

17 comments in this topic

Recommended Posts

572
[NUWES]
Members
2,911 posts
9,606 battles

I hesitate to mention this but it has happened several times tonight while I am playing Implacable. I launch planes then at various times they just act crazy. It is happening at least once per game. These two things keep happening:

1. The planes just act on their own while I am flying them around.  The targeting reticle de-syncs from the planes and the planes fly in a circle regardless of my WASD keys, then they straighten out and the reticle reappears in the correct location and I have control again, or

2. The planes stop responding to WASD and the entire group just splits in half and each half flies a circle in the opposite direction. The 4 planes on the left side of the squadron circle left, and the 4 on the right circle to the right. I can't control them at all. Then they either come smoothly back together and I regain control or there's a stutter and frame drop and then they reappear back together. 

I thought I was seeing things the first time it happened, but it has happened several times now. Does anyone have any idea what is going on or how to get it to stop? I'm having lag and stutter issues on other ships too since I got my new computer and I've been trying to find out how to get that to stop, but the crazy plane behavior is new as of today. Before today I just had frame drops and stutters. The planes acting on their own is totally new. 

My computer is an Alienware m15 with an i7-8750H and a GTX-1060 if it helps. Any help is appreciated. 

Edited by Tzarevitch

Share this post


Link to post
Share on other sites
441
[K0]
Members
1,754 posts
7,866 battles

I've noticed something similar happening to me once every few games, and for me it always happens just when I order a squad to take off. I lose complete control over the squad for several seconds and they only fly straight in the direction they took off from. Eventually I regain control and the rest of the match plays out normally. I have no idea what causes this, and I don't desync like this in any other ship.

Share this post


Link to post
Share on other sites
572
[NUWES]
Members
2,911 posts
9,606 battles
1 minute ago, Flashtirade said:

I've noticed something similar happening to me once every few games, and for me it always happens just when I order a squad to take off. I lose complete control over the squad for several seconds and they only fly straight in the direction they took off from. Eventually I regain control and the rest of the match plays out normally. I have no idea what causes this, and I don't desync like this in any other ship.

It happened to me every CV game tonight. It seems most common on takeoff, but it isn't limited to that for me. It's done it on attack runs several times. 

Share this post


Link to post
Share on other sites
1,303
Members
2,631 posts
4,235 battles

Sounds worse then mine.  I've had it happen on take off occasionally and alt-tabbing out fixed it.  I heard that you can tap enter twice to fix it but I can't attest to that myself.

Share this post


Link to post
Share on other sites
Beta Testers
671 posts
2,542 battles

I have those problems when my internet connection gets slower, it literally ruins attack runs since when I press LMB on target, it hits whatever is behind...

Even worse, If I press attack with only 0.5s left, do you know what happens? Yep....not what you're thinking...the planes actually drop while climbing back altitude, it's like a "feature" to help players with high ping but at the same, those strange things happens with the ping is TOO HIGH.

Share this post


Link to post
Share on other sites
3,736
[SYN]
Members
15,660 posts
12,778 battles

are you sure it's not your internet connection?

Share this post


Link to post
Share on other sites
16
[-TDH-]
Members
50 posts
9,150 battles
1 hour ago, MrDeaf said:

are you sure it's not your internet connection?

I second this, similar things happen to me when i encounter packet loss. 

Once in a while i gef an issue where the planes start a lazy bank to one side and they dont respond to wasd until i tap the key that corresponds with the direction of the bank. If they are banking left, the planes ignore all commands except the a key, at which point they return to normal control. It isnt the auto rudder feature that q and e control, as i dont have those keys mapped. It annoying and throws off an approach or two off a game. Only control issue ive run into that doesnt involve latency.

Share this post


Link to post
Share on other sites
851
[-K-]
[-K-]
Members
1,212 posts
16,540 battles
7 hours ago, Tzarevitch said:

1. The planes just act on their own while I am flying them around.  The targeting reticle de-syncs from the planes and the planes fly in a circle regardless of my WASD keys, then they straighten out and the reticle reappears in the correct location and I have control again, or

3. The planes stop responding to WASD and the entire group just splits in half and each half flies a circle in the opposite direction. The 4 planes on the left side of the squadron circle left, and the 4 on the right circle to the right. I can't control them at all. Then they either come smoothly back together and I regain control or there's a stutter and frame drop and then they reappear back together.

Your numbering system is weird.

Share this post


Link to post
Share on other sites
572
[NUWES]
Members
2,911 posts
9,606 battles
1 hour ago, grumpymunky said:

Your numbering system is weird.

oops. Typo from the earlier draft of the post. :)

Share this post


Link to post
Share on other sites
572
[NUWES]
Members
2,911 posts
9,606 battles
7 hours ago, MrDeaf said:

are you sure it's not your internet connection?

I suppose it is possible, but none of my other devices had an issue that I noticed. I have a fiber optic connection and I am really close to Verizon's facility. I can understand the desyncing targeting reticule being connection-related, but would that cause the two types of plane circling behavior? A couple of times it happened when I was maneuvering to attack and I figured it was some sort of delayed input, but all of the other times it did it with no input from me at all. I wasn't hitting any keys or using the mouse at all because the planes were just flying straight across the map to get into position.

I'll have to remember re-enable replays on the new computer and try again tonight to see if I can catch it happening. (If I am really lucky it will just stop on its own.) I'm going out of town tomorrow for a few days so I don't know if I'll have time to play. 

Share this post


Link to post
Share on other sites
3,409
[CNO]
[CNO]
Members
5,593 posts
17,299 battles

You want crazy plane behavior...this is crazy plane behavior.  If the cockpit view doesn't illustrate the speed....look at the icon on the minimap.

 

Share this post


Link to post
Share on other sites
572
[NUWES]
Members
2,911 posts
9,606 battles
1 hour ago, Soshi_Sone said:

You want crazy plane behavior...this is crazy plane behavior.  If the cockpit view doesn't illustrate the speed....look at the icon on the minimap.

 

That is pretty much what it looked like. It is much more dramatic and obvious with bigger squadrons though. Either they would do what you showed and split up and circle frantically to opposite sides or they would all just circle around to one side for no reason. The single circle at least is fast, but it seems to happen most often right after takeoff. The double circle like you showed takes longer.  It's like some sort of automatic animation is triggering. It happened so often for me last night that I couldn't stand playing anymore. Have you heard anything on what is causing this?

Share this post


Link to post
Share on other sites
Community Department
3,294 posts
1,296 battles
On 4/10/2019 at 6:59 PM, Tzarevitch said:

That is pretty much what it looked like. It is much more dramatic and obvious with bigger squadrons though. Either they would do what you showed and split up and circle frantically to opposite sides or they would all just circle around to one side for no reason. The single circle at least is fast, but it seems to happen most often right after takeoff. The double circle like you showed takes longer.  It's like some sort of automatic animation is triggering. It happened so often for me last night that I couldn't stand playing anymore. Have you heard anything on what is causing this?

On 4/10/2019 at 5:46 PM, Soshi_Sone said:

You want crazy plane behavior...this is crazy plane behavior.  If the cockpit view doesn't illustrate the speed....look at the icon on the minimap.

 

Thanks for providing video. I've seen similar reports. We are investigating the reasons.
At the moment I would recommend you to choose low setting for textures. This is a temporary measure until the next update, which might fix issue with planes. 

Share this post


Link to post
Share on other sites
572
[NUWES]
Members
2,911 posts
9,606 battles
On 4/11/2019 at 12:24 PM, turbo07 said:

Thanks for providing video. I've seen similar reports. We are investigating the reasons.
At the moment I would recommend you to choose low setting for textures. This is a temporary measure until the next update, which might fix issue with planes. 

Tried it. My planes are still doing it about once per game. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×