Jump to content
You need to play a total of 5 battles to post in this section.
kgh52

Is WG still having server issues

6 comments in this topic

Recommended Posts

1,385
[TDRB]
Members
3,944 posts
11,819 battles

I've notice my ping rate has been bouncing from normal to high enough to make the game jump. Anyone else having issues? I ran a search & didn't see any new threads on this subject.

Share this post


Link to post
Share on other sites
3,191
[TBW]
Members
9,299 posts
16,150 battles
17 minutes ago, kgh52 said:

I've notice my ping rate has been bouncing from normal to high enough to make the game jump. Anyone else having issues? I ran a search & didn't see any new threads on this subject.

Yes there is a fix. Look at the first staff post by @iKami

Share this post


Link to post
Share on other sites
Members
5,079 posts
9,087 battles

I had zero issues last night when it was supposed to be an issue.  First thing to do is get something like Pingplotter and do a trace for 15-20 minutes to WGs 2 servers and see what the routing looks like.  This can determine if the issue is the ISP or some other hardware along the way before it even gets to WGs servers.

Share this post


Link to post
Share on other sites
1,385
[TDRB]
Members
3,944 posts
11,819 battles
14 minutes ago, CylonRed said:

I had zero issues last night when it was supposed to be an issue.  First thing to do is get something like Pingplotter and do a trace for 15-20 minutes to WGs 2 servers and see what the routing looks like.  This can determine if the issue is the ISP or some other hardware along the way before it even gets to WGs servers.

I wasn't having issues yesterday either. I had a couple today. Once everything stopped just long enouth for me to see my ping rate was sky high. Since I made the post I haven't had a problem.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×