Jump to content
Sign in to follow this  
Raigoth

Deleted post?

5 comments in this topic

Recommended Posts

225
[T-SEC]
[T-SEC]
Beta Testers
715 posts

So I just had a post apparently deleted? If a mod could send me a message and tell me why I would appreciate it. It was a copy paste from the WoWS dev blog.

Share this post


Link to post
Share on other sites
1,119
Members
1,249 posts
7,115 battles

I saw the post. No idea why it was deleted if it truly was what the devs said. Edit, well i just read the dev blog and there it is in black and white.

Edited by USMC2145

Share this post


Link to post
Share on other sites
225
[T-SEC]
[T-SEC]
Beta Testers
715 posts
1 minute ago, USMC2145 said:

I saw the post. No idea why it was deleted if it truly was what the devs said. 

Was also posted some where else on the forums is what they told me, so all is good now.

Share this post


Link to post
Share on other sites
1,465
[C-CA]
[C-CA]
Beta Testers, In AlfaTesters
4,169 posts
6,068 battles

Because Sub was posting the exact same thing in the Dev Blog simultaneously, they like keeping discussion of that stuff all in the same place now. Points for being on top of it and posting so quickly though!

  • Cool 1

Share this post


Link to post
Share on other sites
Community Department
3,187 posts
1,206 battles
1 minute ago, Raigoth said:

Was also posted some where else on the forums is what they told me, so all is good now.

Thanks for reply, we've discussed it in PM. Thanks for vigilance and for posting really significant news. 
So, I guess this may be locked. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×