Jump to content
M4A1_SOPMOD_II

Clan wars not running?

7 comments in this topic

Recommended Posts

11
[RWBY]
Beta Testers
871 posts
7,830 battles

So me and my clan are having a  problem with the cross-server clan wars we have tried restarting the game, tried resetting the division. and it seems like it don't work. anyone else having this problem if so please to tell me.

Share this post


Link to post
Share on other sites
1,143
[PQUOD]
[PQUOD]
Members
3,580 posts
12,658 battles
52 minutes ago, Tenryu_Tatsuta said:

So me and my clan are having a  problem with the cross-server clan wars we have tried restarting the game, tried resetting the division. and it seems like it don't work. anyone else having this problem if so please to tell me.

I think that was a common problem the last time the cross server clan wars was tried.

Share this post


Link to post
Share on other sites
[SUCIT]
Members
321 posts
15,413 battles

I've been having issues of even joining a clan. When I hit the clans tab, it won't pop up and instead would say something like the servers are unavailable. Idk how I'm expected to test out CBs if the thing is bugged and won't even display any clans let alone join one.

Share this post


Link to post
Share on other sites
1,565
[WGA]
Administrator, Developers
1,493 posts
8,765 battles

image.png

The selected time for NA appears to be 7:30pm ET/ 4:30pm PT.

Since it's the first day of Clan Battles, there will be limited functionality on the CB tab until the season kicks off.

Let's check back with CB after 7:30pm ET/ 4:30pm PT to see how this works.

38 minutes ago, Kanak_Unconquerable_hero said:

I've been having issues of even joining a clan. When I hit the clans tab, it won't pop up and instead would say something like the servers are unavailable. Idk how I'm expected to test out CBs if the thing is bugged and won't even display any clans let alone join one.

Can you share the screenshot you are seeing with the error?

#anchorsaweigh

Share this post


Link to post
Share on other sites
[SUCIT]
Members
321 posts
15,413 battles
2 minutes ago, Gneisenau013 said:

image.png

The selected time for NA appears to be 7:30pm ET/ 4:30pm PT.

Since it's the first day of Clan Battles, there will be limited functionality on the CB tab until the season kicks off.

Let's check back with CB after 7:30pm ET/ 4:30pm PT to see how this works.

Can you share the screenshot you are seeing with the error?

#anchorsaweigh

I cannot join a clan at all. I'm currently not at home and this laptop does not have wows installed so ounce I get home, I'll send you a screenshot of the error. 

  • Cool 1

Share this post


Link to post
Share on other sites
2
[BLEP]
Members
5 posts
5,047 battles

Clan battles start time is not correct.  Listed as 1730hrs EST

, however it has not started.  Did you forget daylight saving time.  Also there are no rentals fr those that need it.

Share this post


Link to post
Share on other sites
959
[PVE]
Members
4,129 posts
22,432 battles
3 hours ago, 19john68 said:

Also there are no rentals fr those that need it

This is not an actual CB session...just a test on the multi server system w/limited (as opposed to actual CBs) rewards.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×