Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Herr_Reitz

Forum posts slowly now

11 comments in this topic

Recommended Posts

2,771
[V_KNG]
Beta Testers
11,102 posts

It seems in the past week, the online forum has slowed greatly when accepting any post. You click submit topic and can count on a couple seconds or longer delay for it to actually post and update your display. 

Standard disclaimer - it isn't my computer nor my ISP. No other sites respond in this manner. Can you take a peeky-weeky? 

  • Cool 1

Share this post


Link to post
Share on other sites
Community Department
3,186 posts
1,206 battles
32 minutes ago, Herr_Reitz said:

It seems in the past week, the online forum has slowed greatly when accepting any post. You click submit topic and can count on a couple seconds or longer delay for it to actually post and update your display. 

Standard disclaimer - it isn't my computer nor my ISP. No other sites respond in this manner. Can you take a peeky-weeky? 

Thanks for vigilance, we'll investigate it. 

Share this post


Link to post
Share on other sites
766
[USCC]
Members
2,754 posts
12,006 battles

Invision, the board software, will be updating to the newer version, so the forum will be a bit slower until all the indexing has finished.

Just a guess..

Share this post


Link to post
Share on other sites
4,674
[PVE]
[PVE]
Members
8,710 posts
22,019 battles

The forums in general are slow. Slow to load, slow to post, and slow to search. There is a problem. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×