Jump to content
Sharpiepoint

Game Pausing in Port

14 comments in this topic

Recommended Posts

1
[_AFW_]
Members
3 posts
6,976 battles

Is this problem ever going to get fixed or not.  It is extremely annoying … you click on modules, game pauses, you click on flags, game pauses, you click on what ever you want to click on even using the ESC button to exit the game, "Game Pauses" it is a constant problem that has been going on and has gotten worse with every patch.  It does not matter what you do while you are in port the GAME PAUSES.... then when you have a bad game oh wait here is a kick in the you know what "Game Pauses"  

Can this please be checked into and find out what is causing the problems.

  • Cool 1

Share this post


Link to post
Share on other sites
680
[CVLOV]
Beta Testers
3,640 posts
2,633 battles

Port lag is an ongoing issue that's getting progressively worse every patch.
It's in the top 5 request of every player on this forum, pretty much... no matter what we enjoy playing or how we feel about the status of the game.

I must admit it's pushing very near my patience threshold at the moment, far more than anytime since CBT.
[EDIT] The forum has slowed down considerably recently as well. Editing/Saving a new post can take multiple seconds more than usual.

Share this post


Link to post
Share on other sites
78
[KEGEL]
Members
217 posts
9,888 battles

Agreed the UI / Port lag is the top of my list of most annoying 'features' of WoWs.

If you weren't annoyed before browsing/filtering thru your 100+ ship carousal, you soon will be.

Share this post


Link to post
Share on other sites
Members
5,068 posts
9,027 battles

What are the systems specs or do you run any mods?  I have a i7 4790 and a GTX 1080 and get 50-80 fps with no pauses.  At a minimum I would run the file integrity process on the game.  Should be accessible from the WGC I believe.

Edited by CylonRed

Share this post


Link to post
Share on other sites
2,771
[V_KNG]
Beta Testers
11,102 posts

I don't think the result is what I would call lag - rather, it seems to be more of complete freeze/lockup of the port UI to the point you think the game has crashed. 

As if its entering into a forced "do loop" that runs for fifty loops before exiting the loop. Lag, as I experience it in the game, is usually a second and done. This freezing is multiple seconds. 

The whole port UI and the amount of computing power it utilizes really does not make sense. What is it doing in the background? 

Note: prior to the last update I was not experiencing it. Initially the UI seemed to be running better. Since the update though it has been getting progressively worse. 

Share this post


Link to post
Share on other sites
1
[_AFW_]
Members
3 posts
6,976 battles

Well glad to see that I am not the only one with this issue, and I am NOT running any mods and while playing a Random Battle I get 60+ FPS, 30ms with Max Video settings.  That part of the game runs fine and great. I know it is NOT my system.  The constant Port pause or lag, however you want to call it, is what we are all have the issue with. You know I wonder if a Poll was done and this was 1 of the topics listed I would think it would score a high value, IDK, well if it was mentioned in the next patch guess we will have to wait and see, if not... well guess we all need to gripe about it some more until it gets corrected.

 

Thanks for your time

Share this post


Link to post
Share on other sites
82
[SALTY]
Supertester
242 posts
6,763 battles

The best thing you can do to fix most of these lag issue, in my experience, is a true, cold, shutdown. If you are running Windows 10 you will need to turn off fast startup FIRST. Otherwise, it is more akin to a regular restart and doesn't clear any memory artifacts. I also made a post yesterday that covers a particular Windows 10 update patch that MAY be causing some issues.

For help with the Fast startup, and potentially some other troubleshooting steps, check out this guide. http://warshipnews.blog/2018/06/11/world-of-warships-and-win-10-troubleshooting-guide/

FYI -  I was having the same lag issue after 0.8.1 and the shutdown fixed it.

Share this post


Link to post
Share on other sites
1
[_AFW_]
Members
3 posts
6,976 battles

Oh give me a break …. Now you want to say it is Windows 10 …. really are you serious … this game is the ONLY game I have that problem..  Instead of checking the problem out to see what the cause of it is you want to blame it on other things that have nothing to do with it.  I have been building computers and programming since 1990 … probably before you may have been born … anyways and beside the point... I am not some amateur who does not know what to do.  If I even thought it was my system in any way shape or form, I would have investigated the problem and made sure that it was not my system before I made such a claim.  I don't do much posting or complain about things for the most part because usually they are issues that get fixed soon.  However this issue has gone on for several years … so to say it is Windows 10, video card, memory, hard drive, SSD or anything else you would like to blame it on is non-sense, not all systems are built the same or have the same parts.  I am presenting this issue in a fair and objective manner and I feel that a lot of other would do the same.

 

again thank you for your time

  • Boring 1

Share this post


Link to post
Share on other sites
82
[SALTY]
Supertester
242 posts
6,763 battles

Take a deep breathe, or some Xanax and chill. While I did not insult you by assuming you were an amateur, I did merely state that I had similar issues and what solved mine and that it is a commonly overlooked setting in Win10. This was the only game I had issues with, particularly after the patch, and the shutdown fixed the issue permanently. Simple, easy, and often overlooked.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×