Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
KaptainNemo_1

Game crashing at battle start

2 comments in this topic

Recommended Posts

80
[P2W]
Members
126 posts
8,144 battles

This continues to happen on my Mac. The game loads up, usually getting as far as the port and working correctly. I can select a battle, and get as far as the screen showing which ships are in the battle, and sometimes even get as far as seeing my ship in the water at the very start of the game; sometimes I do not get past the list of ships. In either case, the client locks up hard and has to be killed with the OS tools. I do not appear to be able to get back into that game, but once that game has ended I can often get back into the port. Tonight, I have had two separate games lock up this way, so there are now 46 people who are annoyed that I've been AFK in their games, and 48 people happy to farm the free XP.

Not satisfactory.

Share this post


Link to post
Share on other sites
80
[P2W]
Members
126 posts
8,144 battles

Note that I'm also racking up unsportsmanlike conduct penalties, so I appear to be at roughly 13 games of pinkitude at this point and banished to coop only  

On a somewhat related note, does filing these bug reports actually do anything, or should I just copy my comments to /dev/null?

Edited by KaptainNemo_1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×