Jump to content
Sign in to follow this  
Okie_navy_prime

DARK BATTLE SCREENS

3 comments in this topic

Recommended Posts

31
[TXGUN]
Members
180 posts
11,545 battles

Is it just me or are the battle screens too dark to see my own ship much less enemy ships?  This just began for me with the release of 08.00.  The after battle data updates are either extremely reluctant or will not open at all.  Last, but not least,  all the AA fire and activity is dropping my FPS to an unacceptable level.  I know my computer is barely marginal for game play and I have already reduced detail settings to the minimum but if you add much more visual crap I'm going to be out of business here.  Or is that part of the plan?

Share this post


Link to post
Share on other sites
123
[NOT]
Modder
996 posts
5,674 battles

too dark? increase the gamma slider on ingame graphic setting

battle result takes time as server getting hitchcup from intense server load

AA fires drop fps, decrease the effect preset and effect quality to low, and untick 'animate small object'

Share this post


Link to post
Share on other sites
Community Department
2,590 posts
771 battles
13 hours ago, Okie_navy_prime said:

Is it just me or are the battle screens too dark to see my own ship much less enemy ships?  This just began for me with the release of 08.00.  The after battle data updates are either extremely reluctant or will not open at all.  Last, but not least,  all the AA fire and activity is dropping my FPS to an unacceptable level.  I know my computer is barely marginal for game play and I have already reduced detail settings to the minimum but if you add much more visual crap I'm going to be out of business here.  Or is that part of the plan?

Did you try to launch game in the safe mode? It's left part of the start button in Launcher. 
You should also try to delete your preferences.xml file in the game folder. Sometimes it help to fix the issue. But you'll need to set your settings back manually. The file will be recreated automatically with the next game launch.
If it doesn't work than please ask our Support for advice. You'll need to create WGCheck report and attach it to your ticket to make the whole picture visible.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×