Jump to content
You need to play a total of 5 battles to post in this section.
USS_Taylor_Swift

BB gunfire audio bug

20 comments in this topic

Recommended Posts

Members
568 posts
1,246 battles

Since the update, I've been getting this bug in a few of my matches where maybe every 20-30 seconds I'm hearing the audio of a BB full salvo being fired as if it's from my ship. It happens regardless of the ship type I'm in or if anybody else is around me it could possibly be coming from. This is very obnoxious when it happens. Has anybody else experienced this?

Edited by USS_Taylor_Swift
  • Cool 6

Share this post


Link to post
Share on other sites
162
[WOLF2]
Members
232 posts
6,041 battles

This has happened to me in every battle that includes a Massachusetts, or Massachusetts B on the friendly side -- when the friendly Mass fires a salvo, it sounds as if it were MY ship doing so.

In addition, when taking my Mass B into battle, the gun sounds are so low in volume that during close quarters brawling there are no audible main battery salvo sounds at all.

 

Share this post


Link to post
Share on other sites
0
[CMFRT]
Beta Testers
2 posts
9,378 battles
13 minutes ago, HTSMetal said:

This has happened to me in every battle that includes a Massachusetts, or Massachusetts B on the friendly side -- when the friendly Mass fires a salvo, it sounds as if it were MY ship doing so.

In addition, when taking my Mass B into battle, the gun sounds are so low in volume that during close quarters brawling there are no audible main battery salvo sounds at all.

 

I confirm that a Mass or Mass B was in the battle I mentioned.

Share this post


Link to post
Share on other sites
Members
568 posts
1,246 battles
3 minutes ago, ChairmanMilo said:

I confirm that a Mass or Mass B was in the battle I mentioned.

Interesting. I just checked the last battle I had where this happened to me, and there was in fact a Mass on my team.

Edited by USS_Taylor_Swift

Share this post


Link to post
Share on other sites
512
[-GPS-]
Members
2,753 posts
28,648 battles

It happened to me before this patch and again yesterday. First time I think I was in NC.  Freaked me out to have guns firing but no flash, just bang. I fired all 3 turrets sequentially right after a bang just to confirm that my guns weren’t actually firing at random. Second time was yesterday in Belfast. I think there was a Massachusetts in that battle but not sure. 

Share this post


Link to post
Share on other sites
794
[WOLF5]
Members
2,163 posts
2,836 battles

I've had the same problem in multiple battles. Forget if there was a MA on the team, but was one on the red team. Weird that one ship is causing it.

Share this post


Link to post
Share on other sites
855
[S0L0]
Alpha Tester
2,394 posts
3,390 battles

I experienced as well..  threw me off.   I couldn't figure out what it was? ...  Always seemed like there was another BB very close to me firing.. I would be surprised look around my ship and couldn't find it?    

Share this post


Link to post
Share on other sites
2,780
[WGA]
Administrator
1,259 posts
508 battles

Thanks for reporting this, we'll take a look!

Share this post


Link to post
Share on other sites
399
[WOLF2]
Members
1,279 posts
8,627 battles

Can confirm the phantom volley sounds.    And they seem to come from the enemy (who was in a Massachusetts).    Was weird, as I thought a teammate was behind me.

When attrition only left me and the Mass, each time the Mass fired, I got the phantom volley sounds.

Will play again to see if it involves any other ships.

Share this post


Link to post
Share on other sites
477
[SOFOP]
Members
892 posts
7,308 battles

Can confirm I have had this twice, and both times Mass was int he game.  It scares the bejeezuz out of you at times cause you think you are about to run into someone.

Share this post


Link to post
Share on other sites
125
[-K-]
[-K-]
Members
199 posts
6,520 battles

Can confirm.. 3rd game after downloading the patch and the issue occurred.  Massachusetts was in the game, but no where near my ship (playing t61).  

Share this post


Link to post
Share on other sites
135
[GLF]
Members
844 posts
11,749 battles

Same, Mass for me too.   Mass was on the other side of the map, but it sounds like *I* fired it.  I thought, "sweet, these harekaze 100's sound awesome now."   lol

 

Also I swear it was happening with an enemy NC, though possible it had just fired at the exact same time as a mass on my team.   I had thought maybe it was a feature, where you'd hear a ship fire that you had targeted at the time.  

Edited by AnimaL21

Share this post


Link to post
Share on other sites
970
[-RNG-]
Supertester
2,404 posts
3,058 battles

I think it comes from other ships... however the sound comes with a pretty large delay. By the time you hear it the gun blooms are almost completely gone

 

I always gave the devs the benifit of the doubt. I thought it was a cool effect that came with ultra sound quality setting. As we all know sound travels slower than light. But perhaps it is a bug, or even something completely different. 

Edited by _1204_

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×