Jump to content
Sign in to follow this  
Marco_Antonio_64

Problem with torpedo sight system .

29 comments in this topic

Recommended Posts

Members
14 posts
322 battles

 

Greetings captains, my name is Marco Antonio and I'm from Brazil, I started playing WoWS about 1 month, but I ended up finding a problem, every time I use the torpedoes of a ship, the system of sight, the one with green display, it just does not appear, and as I found no topic at all talking about it, I decided to make one, since then I started playing only ships that do not have torpedoes, but I ended up arriving at Gneisenau and I can not hit even close. My game settings are at a minimum because my pc is not very powerful, if you could help me I would appreciate it! Soon I will post a print here!


 

 

Edited by Marco_Antonio_64

Share this post


Link to post
Share on other sites
546
[WOLF5]
Members
1,791 posts
2,493 battles

Are you locked onto the target? I assume you have selected torpedoes (pressed 3)? I think even on min settings the lead indicator should appear. Post a screenshot and we'll see.

Share this post


Link to post
Share on other sites
Members
1,842 posts
5,761 battles

Your graphic setting is so low its hard to see the line buts its there. Your PC is operating at the barest minimum the game allows.

Share this post


Link to post
Share on other sites
790
[WORX]
Members
2,558 posts
13,909 battles

looks like his setting are not set correctly. No the Graphics settings but the Control tabs settings

Share this post


Link to post
Share on other sites
55
[SAVAG]
[SAVAG]
Members
321 posts

Try running it in full screen mode. Not in window mode sometimes graphics do not render completely in windowed mode.

Try that and make sure it's set to full screen.

Share this post


Link to post
Share on other sites
55
[SAVAG]
[SAVAG]
Members
321 posts

 

2 minutes ago, Navalpride33 said:

looks like his setting are not set correctly. No the Graphics settings but the Control tabs settings

Also as said above check your in game settings you may have something turned off. 

GL M8.  

<o,

 

 

Share this post


Link to post
Share on other sites
Members
14 posts
322 battles

 

I will try to run full screen ... I searched in all configurations to see if something is disabled, but I did not find anything compatible with the torpedo sights ... My computer is very weak, I know that, but I wanted to know if this really happens because of the graphics in the lower level, or if it is some bug.

Share this post


Link to post
Share on other sites
546
[WOLF5]
Members
1,791 posts
2,493 battles

If it's been going on for several patches probably not a bug. 

I'm kind of scared to ask, but what are your computer specs? WOWS has very low requirements, but it does have some. Also, It looks like you're running Windows 7, but if it's an earlier version, that could be your problem, as those are not supported any longer.

My guess is that your graphics are so low the lead indicator isn't showing properly. Can you post screenshots of your graphics and control settings? I didn't see anything there either that might change that, but looking at yours may help.

On a side note, set your battle interface to full. That way you get the name of ships and the playername on screen. It's much better to know immediately what you are fighting, and I don't think it causes more graphical load.

Share this post


Link to post
Share on other sites
Members
14 posts
322 battles

 

It's a very old computer, and I was here at home so I tried to make a miracle ....

InglêsRussoKhmer---------------Detectar idiomaAfricânerAlbanêsAlemãoAmáricoÁrabeArmênioAzerbaijanoBascoBengaliBielorrussoBirmanêsBósnioBúlgaroCanarimCatalãoCazaqueCebuanoChinês (simplificado)Chinês (tradicional)CingalêsCoreanoCorsoCroataCurdoDinamarquêsEslovacoEslovenoEspanholEsperantoEstonianoFilipinoFinlandêsFrancêsFrísio ocidentalGaélico escocêsGalegoGalêsGeorgianoGregoGuzerateHaitianoHauçáHavaianoHebraicoHíndiHmongHolandêsHúngaroIgboIídicheIndonésioInglêsIorubáIrlandêsIslandêsItalianoJaponêsJavanêsKhmerLaosianoLatimLetãoLituanoLuxemburguêsMacedônioMalaialaMalaioMalgaxeMaltêsMaoriMaratiMongolNepalêsNianjaNorueguêsPanjabiPashtoPersaPolonêsPortuguêsQuirguizRomenoRussoSamoanoSérvioSindiSomaliSoto do sulSuaíliSuecoSundanêsTadjiqueTailandêsTâmilTchecoTélugoTurcoUcranianoUrduUzbequeVietnamitaXhosaXonaZuluPortuguês
InglêsRussoKhmer---------------Detectar idiomaAfricânerAlbanêsAlemãoAmáricoÁrabeArmênioAzerbaijanoBascoBengaliBielorrussoBirmanêsBósnioBúlgaroCanarimCatalãoCazaqueCebuanoChinês (simplificado)Chinês (tradicional)CingalêsCoreanoCorsoCroataCurdoDinamarquêsEslovacoEslovenoEspanholEsperantoEstonianoFilipinoFinlandêsFrancêsFrísio ocidentalGaélico escocêsGalegoGalêsGeorgianoGregoGuzerateHaitianoHauçáHavaianoHebraicoHíndiHmongHolandêsHúngaroIgboIídicheIndonésioInglêsIorubáIrlandêsIslandêsItalianoJaponêsJavanêsKhmerLaosianoLatimLetãoLituanoLuxemburguêsMacedônioMalaialaMalaioMalgaxeMaltêsMaoriMaratiMongolNepalêsNianjaNorueguêsPanjabiPashtoPersaPolonêsPortuguêsQuirguizRomenoRussoSamoanoSérvioSindiSomaliSoto do sulSuaíliSuecoSundanêsTadjiqueTailandêsTâmilTchecoTélugoTurcoUcranianoUrduUzbequeVietnamitaXhosaXonaZuluPortuguês
 

 

print 2.png

print 3.png

print 4.png

Share this post


Link to post
Share on other sites
546
[WOLF5]
Members
1,791 posts
2,493 battles
2 minutes ago, Marco_Antonio_64 said:

 

I will try to install windows 10 to see if anything improves ..

Not necessarily. If you're windows 7, you're fine, no real need to switch gamewise. Updating windows is a long process, and people have had issues with gaming on Windows 10. Unless you want to update for other reasons, there's no reason to update now.

Share this post


Link to post
Share on other sites
546
[WOLF5]
Members
1,791 posts
2,493 battles
3 minutes ago, Marco_Antonio_64 said:

 

Okay then, but is this happening because of my hardware configurations?

Probably not. The only questionable piece is the graphics card, but I think that's OK too. WOWS is a very minimal game.

Try dialing up your graphics to the next level and run a training room. Your FPS may tank, so don't go in with other people, but you should be able to see if the torp indicator reappears. If it does, it's a graphics thing. If it doesn't, then it's something else.

I would reduce my own graphics and try, but it would take forever as I have a bunch of things tweaked custom.

Share this post


Link to post
Share on other sites
546
[WOLF5]
Members
1,791 posts
2,493 battles
3 minutes ago, Marco_Antonio_64 said:

This will be a problem, the graphics settings are in the very low, if I put in only low, the game does not open..

Alright, give me a minute. I'll try it on my computer.

Share this post


Link to post
Share on other sites
546
[WOLF5]
Members
1,791 posts
2,493 battles

OK. I set my graphics to very low. I still got the lead indicator and the tube indicator as normal. Now I didn't see if I had matched your settings, but I would think they would be similar.

shot-19_01.15_15_01.25-0959.thumb.jpg.7856bcfde56e4712fc60261039076131.jpg

As you can see, I have a few mods installed, but those don't affect the torp tubes. My hardware is pretty good, but I'm surprised there's a difference. 

I think your best option now is to send a ticket into support. Send the screenshots you've posted here, and see if they can help.

Sorry I couldn't be of more help. Maybe @iKami can add something of use.

Share this post


Link to post
Share on other sites
746
[WGA]
Administrator
793 posts
454 battles
1 hour ago, Marco_Antonio_64 said:

 

Okay then, but is this happening because of my hardware configurations?

Hello Marco,

Please contact support and ask them for help.

Please provide them with all the information you have and they will try and help you.

  • Cool 1

Share this post


Link to post
Share on other sites
Members
14 posts
322 battles

 

Thank you so much for taking the test and sorry for messing up your game! I just wanted to be able to play with a few different ships, I love the bb's but I also wanted to play with different classes, I just do not know what to do ... I'll try to talk to the people at wargaming ...

Share this post


Link to post
Share on other sites
90
[WOLF5]
Members
470 posts
7,978 battles

Do you have any mods installed ? There was a post , with same problem, he could fix it with new preferences.xml file. Apparently his file got corrupted by some mods, after he removed the mods, and got his preferences.xml  file remaked,he got his torp aiming system back. You can try to delete your preferences.xml file in main game folder,game going to make a new,clean 1 on start,of course you gonna lose all your settings,so you have to reset all game settings again,,but it might fixes the problem??

Edited by VonSmallHausenn

Share this post


Link to post
Share on other sites
Members
14 posts
322 battles

 

I do not have any mod installed ... but I can try to do this, my settings are all at minimum so this is not going to be a problem, but I'll try to do this ...

Share this post


Link to post
Share on other sites
90
[WOLF5]
Members
470 posts
7,978 battles

yes,,you can make a copy,,just in case,of the file,,and save it in a different folder,,but you go ahead and delete the file from main game folder. On start,game is going to make a new one !!

 

Share this post


Link to post
Share on other sites
Members
14 posts
322 battles

 

I just did it and the same thing happened ... The lead does not appear ...I just sent a ticket to the wargaming support and I'll wait and see what they say, I've sent all the information I showed you to see if they give me some solution...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×