Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Bill_Halsey

Game Sounds goes down the client freezes 5-10 minutes later.

3 comments in this topic

Recommended Posts

786
[TOG]
Members
4,213 posts
25,120 battles

Okay, this has been happening a lot when in clan battles mode or every once in a while in random.

I use discord and the current iteration of Aislan mod. The video drivers are current.

Everything is going fine when I hear a "BRRRT!" sound and I lose use of and game  sound.  Game still runs for 5-10 minutes the freezes.  When I exit the game and reboot it, it runs for 2-3 minutes then freezes again. I have to reboot the PC to clear the problem.

So, any idea what is causing it? I already ran it through the WGA.exe check and it's says I got extraneous files in for of the aisland mod. is it supposed to do that?

I also have an issue during clan battles of chat coming out with gibberish characters. Any idea what mod is causing it?

 

Share this post


Link to post
Share on other sites
3,508
[RKLES]
Members
12,557 posts
14,317 battles

Welcome to the bugs that have affected many of us at Randoms times. They have been happens by fir a year and have yet to be patched, they mainly affect Random battles and certain Scenerios. Thankfully Ranked and Clan Battkes are typically free of it. Only solution I have found is force quitting the game and immediately reopening the game, hoping it is both fixed and that I have not been sunk.

Share this post


Link to post
Share on other sites
3,416
[META_]
Members
2,255 posts
7,485 battles

same issues tonite. latest drivers, have not had a game crash in months, only wows. sigh.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×