Jump to content
Skipper1931

Mac Launcher Doesn't Install

4 comments in this topic

Recommended Posts

Members
1 post
206 battles

So I made a WoWs account today, downloaded the installer, etc. When I opened up the launcher and downloaded the game itself, everything went fine. The little bar at the bottom filled up at a reasonable speed. When I thought the installation was about to be completed, the attached error came up. This confused me, as I had made sure to clear up space on my drive for the game.
 

Does anyone know what's causing this error and how to fix it? Thanks!

Screen Shot 2019-01-06 at 6.41.21 PM.png

Screen Shot 2019-01-06 at 6.41.50 PM.png

Edited by Skipper1931
Title Typo

Share this post


Link to post
Share on other sites
40
[ARMDA]
Members
365 posts
2,596 battles

Ah, yes. This was annoying when I used the Mac Wrapper. It was why I never uninstalled WoWs and restored it using my backup drive whenever I deleted it to temporarily make space. The updates folder in the WoWs files eats away at your space and you should always delete those files when you're done updating. Now I use a VM to play WoWs.

This is just my personal experience; I have no idea how to solve this. Maybe you could temporarily make space by deleting something else and add it back through backup drive when you're done installing the game.

  • Cool 1

Share this post


Link to post
Share on other sites
16
[O_O]
Members
77 posts
On 1/6/2019 at 5:29 PM, destawaits said:

Now I use a VM to play WoWs.

 

Can you tell us which VM you use?

Share this post


Link to post
Share on other sites
40
[ARMDA]
Members
365 posts
2,596 battles
12 hours ago, WTFoxtrot said:

Can you tell us which VM you use?

I run Windows 7 on Parallels Desktop.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×