Jump to content
Sign in to follow this  
yklav

CARRIER and AIRCRAFT CONTROLS ISSUES

1 comment in this topic

Recommended Posts

1
[HARU]
Members
9 posts

recently (due to the latest update which required using CARRIERS for winning prizes) I have had issues with my abilities to control the CV and the acft....

In the past, I could click on the icons for the CV or the various acft ICONS, and after selecting ONE only of these - I could then click on a point for that unit to move to....

(this was always done in the plan view MAP MODE)  everything worked just fine, including clicking on an enemy unit to attack, ect.

Now when I do this, the first unit I select seems to remain on the mouse selection system and be coupled with my second unit selection (this ties them together and moves them both to the second location selected which was intended ONLY FOR THE SECOND UNIT...)

I have not been able to release this WEIRD BINDING ... and if I continue to select another unit it is also linked to the first two....

SO MY QUESTION is this ... can anyone tell me how to release this binding when it occurs (assuming others are having this same experience) I have tried as many different things as possible-- nothing works

thanks in advance for any help anyone can give (as this make playing CVs impossible now

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×