Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
icuOklaCity

Ban to Co-Op Match Only, (For No Fault of Mine)

14 comments in this topic

Recommended Posts

Members
126 posts
11,279 battles

Over the last 3-4 weeks maybe a little longer I've been getting random hard computer lock ups while in WoW matches. Causing me to have to do a complete computer reboot, which in turn screws me by showing as if I left in the middle of match on purpose. It is completely random and at times I might go 3,4,-5 days without a lock-up. Then other times like the last couple of days I can't seem to play a match or 2 before it would lock up, them get a couple hours without a problem. Then bam lock up. Today I haven't even been able to play a single match.  But I have been able to receive from Wargaming, a nice lovely 10 match suspension where I've been ban from playing anything other then Co-Op ..

You gotta love it, getting hammered by Wargaming for their malfunction. And yes the problem is on Wargaming's end, cause I have not had a single lockup outside of WoW. I haven't added any new programs to my computer during this time. The only thing that has changed is the normal Windows 10 updates and the Wargaming updates in this time frame. It seems to have started around the time WG'ing switched over making everybody run the Game Center. Not sure what was changed cause I had been using Game Center since it was first out in Bata with no issues..  The other issue I have gotten over this same time period is sometimes after a match has ended It throws me straight back into port without and of the result screens. Which is not a big deal, because I could go back to the mission results screen if I click on the information bottom... But this start happening about the same time as the random hard computer lockups. 

When I get a lockup I can't even pull a Crash Report of the Critical Error to send in because I have to do a complete computer reboot. So Wargaming you need to figure out what's causing this issue as for I'm not the only one having this problem. And until you get it straighten out you shouldn't be punishing players for a problem on your end. Especially Players like myself that don't have a history of quilting in the middle of a match.

  • Funny 1

Share this post


Link to post
Share on other sites
Members
817 posts
9,071 battles

Why do you think it is something wargaming can fix ? Almost certainly the problem is at your end, or it would be widespread ,affecting a lot more players. Yes, WG did right to ban you to Coop games,until you fix your computer, so you can`t screw up other`s game experience, with constant AFK ship on the team.  And yes,skipping the result screen is widespread ,,so that is something WG could fix , but not really a big deal . So go ahead and troubleshoot your pc or mac, try to figure out what causing the problems. Good luck !

Share this post


Link to post
Share on other sites
Members
817 posts
9,071 battles

Running any program or app, should not cause a complete lock up,,that usually means hardware related problems, like component overheating ( CPU, Video card) or system memory error...etc. Go ahead and figure out what changed on your system around time problems started. System update ? Overclocking ? Drivers update ?......

 

Share this post


Link to post
Share on other sites
Members
126 posts
11,279 battles
16 hours ago, VonSmallHausenn said:

Running any program or app, should not cause a complete lock up,,that usually means hardware related problems, like component overheating ( CPU, Video card) or system memory error...etc. Go ahead and figure out what changed on your system around time problems started. System update ? Overclocking ? Drivers update ?......

 

Thanks for your input VonSmall, After the first couple of times that it locked up, I thought it might be a CPU or GPU heating issue. So I blew them out and cleaned all the fans. I also replaced the thermal paste on the CPU heatsink with new Mach4 (don't degrade and 8 year life use) Installed MSI Afterburner to be able to monitor all of the core temps, GPU temps and fan load/speed in the tool tray. Changed to Window screen while playing and still was getting the lockups. Temps never got above 62C on any of the cores or GPU at time of lockups..

And like I said in my OP the only thing that has changed is the Windows 10 updates and Wow updates. No new software or programs had been installed when the problem started. And the only thing since it started is ASI Afterburner system monitoring program. I ran Game Center's  Check and Repair utility yesterday along with what I think was the same utility that someone linked in another post. And when I signed on last night I played for 4 or so hours without an issue..... 

But the problem is not fixed.. I just signed in and started a match and made it 2 mins into the match when It locked up again. Which is why I here replying to your post. And the computer has not been on since I turned it off last night when I left WoW, turned back on this evening about 30 mins before going into WoW.

And I wonder what penalty I will receive now since I was in a match in Co-Op during this last lockup... And what really sucks is I played 9 or 9 matches last night in Co-Op and only had 1 or 2 Co-Op matches left to play on my ban. Don't know how WG'ing will handle it. Kicking me back up to 10 Co-Op matches. more..???

Share this post


Link to post
Share on other sites
Members
126 posts
11,279 battles
16 hours ago, Cuesta_Rey said:

Make sure your video driver is up to date.

Cuesta, Thanks, I didn't even think about updating the video drivers, I rarely update My video drivers unless I start having issues,.. I know I have a new driver sitting in The NVIDA trey..

Share this post


Link to post
Share on other sites
Members
817 posts
9,071 battles

Windows updates can be a major source of problems. You should check windows administrative messages ,there should be info on what modules,parts,software  at fault when hard lock happens, (event viewer i think it is called ?) Also ,go thru the support forum posts, somebody else might have similar problems, even the the know how to fix it ? Even do a search on parent games (tanks,warplanes) and other games using the same game engine . Is your CPU\memory overclocked ?? That can cause hard lock ups for sure. 

Edited by VonSmallHausenn

Share this post


Link to post
Share on other sites
Members
1,262 posts
7,955 battles
19 hours ago, icuOklaCity said:

Cuesta, Thanks, I didn't even think about updating the video drivers, I rarely update My video drivers unless I start having issues,.. I know I have a new driver sitting in The NVIDA trey..

You're welcome. I know because the same thing has happened to me.

Share this post


Link to post
Share on other sites
Members
76 posts
10,033 battles

Over Boosting your GPU will freeze your computer while playing a game if i becomes unstable. You have msi afterburner so i assume your setting your own clock speeds. 

or just try a clean install of the game

Share this post


Link to post
Share on other sites
105
[STW-M]
Members
302 posts
8,887 battles
On 12/31/2018 at 6:30 AM, icuOklaCity said:

Over the last 3-4 weeks maybe a little longer I've been getting random hard computer lock ups while in WoW matches. Causing me to have to do a complete computer reboot, which in turn screws me by showing as if I left in the middle of match on purpose. It is completely random and at times I might go 3,4,-5 days without a lock-up. Then other times like the last couple of days I can't seem to play a match or 2 before it would lock up, them get a couple hours without a problem. Then bam lock up. Today I haven't even been able to play a single match.  But I have been able to receive from Wargaming, a nice lovely 10 match suspension where I've been ban from playing anything other then Co-Op ..

You gotta love it, getting hammered by Wargaming for their malfunction. And yes the problem is on Wargaming's end, cause I have not had a single lockup outside of WoW. I haven't added any new programs to my computer during this time. The only thing that has changed is the normal Windows 10 updates and the Wargaming updates in this time frame. It seems to have started around the time WG'ing switched over making everybody run the Game Center. Not sure what was changed cause I had been using Game Center since it was first out in Bata with no issues..  The other issue I have gotten over this same time period is sometimes after a match has ended It throws me straight back into port without and of the result screens. Which is not a big deal, because I could go back to the mission results screen if I click on the information bottom... But this start happening about the same time as the random hard computer lockups. 

When I get a lockup I can't even pull a Crash Report of the Critical Error to send in because I have to do a complete computer reboot. So Wargaming you need to figure out what's causing this issue as for I'm not the only one having this problem. And until you get it straighten out you shouldn't be punishing players for a problem on your end. Especially Players like myself that don't have a history of quilting in the middle of a match.

I am going to ask you to do something that sounds completely stupid, but after 35 years as an EE I did learn a strange trick, be it PC or Mac. 

Shut down your computer properly, then unplug the power from the AC outlet, physically remove it from the wall or your power supply. Wait about 5 minutes. Plug the power back in. Restart. Wait until your hard drive stops spinning during the startup phase before you open anything.

Silly I know, but this has solved a multitude of strange little problems for me and others over the years. It sounds so dumb that no one really tells this to anyone (anymore). We used to call it a cheap lobotomy for your computer but it does involve some physics...blah blah blah. If you think it is stupid, fine, that's ok. but give yourself five minutes plus restart to try it out.

Then go to your WG client and do their repair routine, takes a few extra minutes if you need to do that also. Last resort is a total clean install of the game after you have erased every bit of crap WG has put in your HD. We can only hope some of this is solved once the 64bit version of WoWs is out.

Share this post


Link to post
Share on other sites
Members
126 posts
11,279 battles
On 1/1/2019 at 11:21 PM, Taramada said:

I am going to ask you to do something that sounds completely stupid, but after 35 years as an EE I did learn a strange trick, be it PC or Mac. 

Shut down your computer properly, then unplug the power from the AC outlet, physically remove it from the wall or your power supply. Wait about 5 minutes. Plug the power back in. Restart. Wait until your hard drive stops spinning during the startup phase before you open anything.

Silly I know, but this has solved a multitude of strange little problems for me and others over the years. It sounds so dumb that no one really tells this to anyone (anymore). We used to call it a cheap lobotomy for your computer but it does involve some physics...blah blah blah. If you think it is stupid, fine, that's ok. but give yourself five minutes plus restart to try it out.

Then go to your WG client and do their repair routine, takes a few extra minutes if you need to do that also. Last resort is a total clean install of the game after you have erased every bit of crap WG has put in your HD. We can only hope some of this is solved once the 64bit version of WoWs is out.

Taramada, At this point, nothing is stupid or silly, but I have already tried the complete power drain by unplugging the power supply and then I cycled the on/off switch a couple of time to drain any power left in the MB before plugging the power back into the Power supply. 

I'm thinking my power supply may be starting to fail because of there a few TPM faults( which I think are caused by voltage fluctuations in the windows error reports.  So I went ahead and ordered a new 800w PS and will be here on Thursday. Hopefully, that will solve the issue... But again thank you for replying and trying to help.. I also removed the slight OC that has been running on this system since I put it together 3 or 4 years ago. It wasn't an extreme OC but I went ahead and removed it for now. 

  • Cool 1

Share this post


Link to post
Share on other sites
Members
126 posts
11,279 battles

Well so far so good after installing new power supply...No new crashes or being banished to Co-Op....

Share this post


Link to post
Share on other sites
83
[BONKS]
Alpha Tester
242 posts
7,518 battles

Seeing as how you are running Windows 10, there is a really annoying setting that you can change that may help. It's the Fast Startup setting that is in Win10 and 80% of the issues that I have had with machines running Windows 10 (that has not been carbon based) has been a result of this. I wrote a guide that will walk you through it as well as other troubleshooting that may help you.

#1 Is for the Fast Startup

http://warshipnews.blog/2018/06/11/world-of-warships-and-win-10-troubleshooting-guide/

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×