Jump to content
Sign in to follow this  
Hambone1025

torpedo aiming sight

9 comments in this topic

Recommended Posts

Members
9 posts
981 battles

When using guns my sight reticle  has time indicator,distance indicator and detection range  but when i switch to torps i only have time. I use to have time and range on my torpedo sight but i pressed something that made me lose the range indicator.... Can someone PLEASE help me by telling me how to fix this 

Share this post


Link to post
Share on other sites
Members
1,271 posts
3,749 battles

If you go to settings->controls, check to see if alternative interface mode is on. Alternative Interface mode adds more info to your screen, and you can hold ALT to set it to full in game.

  • Cool 1

Share this post


Link to post
Share on other sites
Members
9 posts
981 battles

yea its on and was working properly forever but i have a 3yr old who slaps the keyboard from time to time and im not sure if she hit something or i did but it only made the torp sight lose the distance indicator.... not sure how i only lost the range but i did....the time is still there in the torp aim camera and time and distance are both there in gun camera....any other ideas???? i uninstalled the game and reinstalled and i made anew account and i switched all controls to default but the problem remains...PLEASE HELP!!!

Share this post


Link to post
Share on other sites
Members
9 posts
981 battles

at this point I have uninstalled and reinstalled the game and problem remained. So I uninstalled windows and did  a clean re-install of windows with a different mouse and keyboard. When that was done I downloaded WOWS and signed in to the game center. In the game center on the right side of the big orange PLAY button is a vertical bar that gives the option to load WOWS in default settings so I clicked that option and loaded in...I select a ship with torps equipped and load in Random Battle. Timer counts down and match begins. With the match underway my gun sight is now active so I hold the L/R ALT key(tried both) and the time to target, the range to target, and my stealth range are displayed properly as they should be and as the were before(I have never had an issue here). Then I press the 3 and have now entered Torpedo aiming camera...…..I press the ALT key.....and the problem...……..REMAINS!!!!! I only have time to target. No range finder. Exact same results when you go in to settings and check the box to turn on Alternate interface.....Does any1 have any ideas???? Is the problem in my WOWS profile??? in my computer???? in my game???  at this point I am LOST...…. and frustrated that I did a hard reset on my PC for nothing...any help would be appreciated.Thx

Share this post


Link to post
Share on other sites
301
[WOLFD]
Members
407 posts
3,202 battles

I'm gonna take a quick stab at this one. I messed around with my settings to try and duplicate your issue. (got some serious beat downs trying to figure out the new config too, lol). so are you saying there's no range indicator when you have torps selected at any time? For example, if you have a ship visible does it show the range of that ship? You never actually see "torpedo range" in your sights. Torps have a max range and they will hit anything inside that range if it gets in the way. So you need to know the target range, and max range of the torps on your particular ship. Your gun sight will show range because unlike torps your shells can go over a target if you elevate your guns too high. Therefore your gun reticule has a range indicating how far away your shells will land. Since torps scoot along under the surface in a straight line the torp sights don't need that particular range indication. There are also range circles indicating max range of both guns and torps in your minimap. Hope that helped a bit, and if I didn't point out anything you didn't already know, I apologize. 

p.s. For future reference, if there's a problem as small as a particular indicator on your screen, swapping hardware, re-installing the game, and most certainly re-installing you operating system is going a little overboard and probably isn't going to resolve anything. Almost guaranteed it's a setting issue. 

Edited by BoJohno
adding info

Share this post


Link to post
Share on other sites
Members
9 posts
981 battles

First i want to say THANK YOU ....for taking your time to try to help. 

 

It seems alot of people have this issue and dont even realize that it is an issue. Pressing the ALT game or checking the alternate settings  box in the menu yield the same results for me.

If you refer to the two torp camera screen shots you will see in the"yes it does" pic i used to have a range finder and the torp camera pic shows that now i dont....if you search google alittle you will see that lots of people have the range finder and lots of people and i think its worth noting that jingles has a video on you tube in which he talks about how useful he thinks this setting is.

I am only making the point about jingles because there is no doubt he plays on a legit copy of WOWS and he has it. Just like i did but something happen to mine and most people dont seem to realize that it is supposed to be there.....

If anyone can help me figure out how to get my range back it would be greatly appreciated.I mostly play IJN DD and really miss having that very useful info provided by the range finder

 

default WOWS settings.png

ALT Key pressed.png

Torpedo camera ALT key pressed.png

yes it does .png

Share this post


Link to post
Share on other sites
301
[WOLFD]
Members
407 posts
3,202 battles

Hmmm. I stand corrected. I've never actually seen a range indicator in torpedo sights. (although I doubt it's you driving that Fletcher in the 4th pic that actually shows the range on the torp reticule) Guess I didn't notice because I honestly don't see what the point of cursor range would be for torpedos. I did notice it was missing with your main armament crosshairs, and that would be a pain. All I can recommend is try different crosshair selections in your settings. Maybe try dynamic crosshairs  and full alternative interface mode. Sorry I couldn't be more help.......and just out of curiosity who doesn't play a legit copy of WOWs?

Share this post


Link to post
Share on other sites
Members
9 posts
981 battles

you are right about the last screen shot not being my personal screen shot.I cant take a screen shot like that right now because it shows what i lost.And the reference to  legit copy was because when i submitted this issue in a ticket they told me this wasnt possible with a clean copy of the game and i doubt jingles is loaded up with mods.Even if he is ...i am not. I just downloaded the game from here and played and my screen looked like the last one and then for a reason i cant figure out it just went away.As i am typing this i recall that the very first time i downloaded WOWS it was on Steam but only played for a very short time because i found out from someone in game that you didnt have to go through Steam you could just get it straight WOWS website and so i came here and downloaded the game as soon as learned that.I had forgotten about the steam copy of the game being downloaded on my pc for long time and i just removed it to make room for WOW for my wife.  The timing for when i lost my range finder and when i removed the the Steam from my pc fits... but i was only using the link i got from this website to access my game so i wouldnt think that having it would matter and i also would not think that the steam copy would be different then this one....What do you think???Possible connection??? or am just reaching because no one seems to know the answer? 

Share this post


Link to post
Share on other sites
224
[WOLF5]
Members
857 posts
31,772 battles

Try Ctrl-G in game. That turns off the HUD for people that want to cap/view replays without all the info

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×