Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Perriwen

The game is insanely broken right now

11 comments in this topic

Recommended Posts

76
[NSFW]
[NSFW]
Members
120 posts
7,446 battles

Started off the morning great. Then, around lunch time, the game went full-on buggo.

First, it freezes during the matchmaking screen. I alt-tab out, try to force close, but the game refuses to force close. I hard reboot my computer. Come back, find myself penalized for leaving the game early.

Try another game. Load in the game...then in the first 30 seconds, the game's sounds just stop working. Then, I notice enemy ships are not rendering. I can see them on the mini map (the red outlines rather than solid)...but, they never appear. Even as close as 6 km. Then....the game freezes. Refuses to force close. Hard reboot again. And, once more, penalized.

Once more I try...and I get the infinite loading screen. This time, I can force close, but the game takes so long to re-load on the main screen the battle is over by the time I finally make it back on. And guess what...penalized, again.

WG, what the crap? It's bad enough that it almost feels like you went out of your way to break the game as much as possible during this event, but do you really have to penalize US when we can't do a battle due to your shoddy programming?

Share this post


Link to post
Share on other sites
76
[NSFW]
[NSFW]
Members
120 posts
7,446 battles

Tried running an integrity check, and the launcher gave up 3/4 the way through. The heck is going on?

Share this post


Link to post
Share on other sites
376
[TSG4B]
[TSG4B]
Privateers
2,196 posts
11,697 battles

try to keep the computer cool

 

sound like over heating

Share this post


Link to post
Share on other sites
76
[NSFW]
[NSFW]
Members
120 posts
7,446 battles
11 minutes ago, ObiphanKenobi said:

try to keep the computer cool

 

sound like over heating

Hardware monitor isn't showing anything higher than the low 70s at the absolute peak.

Share this post


Link to post
Share on other sites
376
[TSG4B]
[TSG4B]
Privateers
2,196 posts
11,697 battles
17 minutes ago, Perriwen said:

Hardware monitor isn't showing anything higher than the low 70s at the absolute peak.

then you should do the next step

a complete hardware analysis to make sure all compatible

then software update to the latest

 

Then

check WoW game integrity and fix it if it found something lurking or not right (it sound like there are several things not right for you) 

Share this post


Link to post
Share on other sites
76
[NSFW]
[NSFW]
Members
120 posts
7,446 battles
16 minutes ago, ObiphanKenobi said:

check WoW game integrity and fix it if it found something lurking or not right (it sound like there are several things not right for you) 

 

Scroll up. I've been trying the integrity check all afternoon. It'll get 90% of the way, then fail because 'something went wrong communicating with the server.'

Share this post


Link to post
Share on other sites
376
[TSG4B]
[TSG4B]
Privateers
2,196 posts
11,697 battles
2 hours ago, Perriwen said:

It'll get 90% of the way

re do the check again

and

"be patient, my panda-one"

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×