Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
JessieTheKitty

Any way to remove the actual visability features of a storm?

16 comments in this topic

Recommended Posts

290
[NNC]
Members
2,088 posts
9,535 battles

Cylcones where ok.... but these storms... the actual nerf to the screen it self for visability is way to much for my GPU.... my screen just goes completely grey and it doesnt even show a ship at 7km...just a name tag... is there any way to just make it removed client sided? wiether it be mods or settings i dont really care...

Share this post


Link to post
Share on other sites
412
[SOFOP]
Members
769 posts
6,881 battles

Doubtful a mod could do it and if it could, it would be banned.  Part of the storm effect is the hindrance to actual visibility (not the in game rendering visibility but the actual "I can barely even see the thing" vis.

Not really sure who thought it was a good idea on the dev side though. 

Share this post


Link to post
Share on other sites
290
[NNC]
Members
2,088 posts
9,535 battles
Just now, Old_Baldy_One said:

Doubtful a mod could do it and if it could, it would be banned.  Part of the storm effect is the hindrance to actual visibility (not the in game rendering visibility but the actual "I can barely even see the thing" vis.

Not really sure who thought it was a good idea on the dev side though. 

yeh... im tired to every game with a storm getting *#%$^& because you cant see nothing but GREY for half the game

 

Share this post


Link to post
Share on other sites
Modder, Beta Testers
1,576 posts
2,652 battles

Do you know for sure they are not rendering or is it the possible they are not that visible against the background?  If the later, it maybe worth taking a look at the contrast settings on your monitor.  I'd also check the settings in the client, WG typically is cognizant of offering options for lowering the visuals for the sake of performance. 

Good Luck,

-JB

  • Cool 2

Share this post


Link to post
Share on other sites
290
[NNC]
Members
2,088 posts
9,535 battles
20 minutes ago, TheStarSlayer said:

Do you know for sure they are not rendering or is it the possible they are not that visible against the background?  If the later, it maybe worth taking a look at the contrast settings on your monitor.  I'd also check the settings in the client, WG typically is cognizant of offering options for lowering the visuals for the sake of performance. 

Good Luck,

-JB

no they render because i can see the red/green ship name, player name, health bar and icon and thats it. just a floating text box in a sea of grey

Share this post


Link to post
Share on other sites
782
[-VT3-]
Members
1,835 posts
3,584 battles

bet there's some sort of graphics setting that will fix this if you drop it to zero.  Like turning down grass in War Thunder.  lol

Share this post


Link to post
Share on other sites
290
[NNC]
Members
2,088 posts
9,535 battles
2 minutes ago, Super_Dreadnought said:

What sort of system specs do you have?

the computer im running atm is pretty bad.. AMD 8350, EVGA 770, 8gb of ram

Share this post


Link to post
Share on other sites
5,055
[SOUP]
Privateers
8,284 posts
22 minutes ago, JessieTheKitty said:

AMD 8350, EVGA 770, 8gb of ram

How can you see the ships to begin with?

Share this post


Link to post
Share on other sites
7,039
[WAIFU]
Alpha Tester, In AlfaTesters, Beta Testers
13,375 posts
5,442 battles
25 minutes ago, JessieTheKitty said:

the computer im running atm is pretty bad.. AMD 8350, EVGA 770, 8gb of ram

Yea... The CPU and GPU are ancient, and AMD processors of that generation were infamously trash tier...

I assume this is a silly question, but have you made sure the drivers are up to date?

Share this post


Link to post
Share on other sites
3,725
[PSP]
Members
8,131 posts
31 minutes ago, JessieTheKitty said:

the computer im running atm is pretty bad.. AMD 8350, EVGA 770, 8gb of ram

That's a higher-end system than mine and I have no issues whatever running the game. I have my graphics settings on "medium."

Phenom II 965, Radeon 6850, 8 GB 1333 RAM, 5 Mbps ADSL.

Edited by Snargfargle

Share this post


Link to post
Share on other sites
290
[NNC]
Members
2,088 posts
9,535 battles
5 minutes ago, Super_Dreadnought said:

Yea... The CPU and GPU are ancient, and AMD processors of that generation were infamously trash tier...

I assume this is a silly question, but have you made sure the drivers are up to date?

i mean the CPU's are old but i can still run the new massive games like battlefield 5, battlefield one, gta v (when i have my EVGA 970 in) without any issues

also yes all drivers are up to date. its not rendering. its only during storms where the screen is just consumed by grey and even islands can be hard to see.

Edited by JessieTheKitty

Share this post


Link to post
Share on other sites
7,039
[WAIFU]
Alpha Tester, In AlfaTesters, Beta Testers
13,375 posts
5,442 battles
11 minutes ago, Chobittsu said:

How can you see the ships to begin with?

You'd be surprised how little WoWs requires. I remember running it during alpha testing on a 2013 era i3 laptop with integrated graphics.

When I play nowadays on my GTX 1070 PC, my GPU is so disgusted that the fans don't bother to spin.

Share this post


Link to post
Share on other sites
290
[NNC]
Members
2,088 posts
9,535 battles
11 minutes ago, Super_Dreadnought said:

You'd be surprised how little WoWs requires. I remember running it during alpha testing on a 2013 era i3 laptop with integrated graphics.

When I play nowadays on my GTX 1070 PC, my GPU is so disgusted that the fans don't bother to spin.

i mean i was playing it on a old AMD 9700 not too long ago... which has trouble running youtube lol

Share this post


Link to post
Share on other sites
1,864
[WOLF9]
Members
8,830 posts
4,180 battles
5 hours ago, Old_Baldy_One said:

Not really sure who thought it was a good idea on the dev side though. 

It's very effective in Hermes Op.  Feedback to the devs was almost universally good.

One thing I've noticed is that when you first binoc into a storm it seems to point at the clouds so you see only flat grey.  Move the view around some and the sea and ships will show up.

 

BTW, my GT 710 (yes, a 710) handles WoWS well enough.  Low FPS at Medium, but more than playable.

 

Edited by iDuckman

Share this post


Link to post
Share on other sites
290
[NNC]
Members
2,088 posts
9,535 battles
On 12/20/2018 at 12:48 PM, Chobittsu said:

How can you see the ships to begin with?

 

On 12/20/2018 at 11:41 AM, Old_Baldy_One said:

Doubtful a mod could do it and if it could, it would be banned.  Part of the storm effect is the hindrance to actual visibility (not the in game rendering visibility but the actual "I can barely even see the thing" vis.

Not really sure who thought it was a good idea on the dev side though. 

 

On 12/20/2018 at 5:00 PM, iDuckman said:

It's very effective in Hermes Op.  Feedback to the devs was almost universally good.

One thing I've noticed is that when you first binoc into a storm it seems to point at the clouds so you see only flat grey.  Move the view around some and the sea and ships will show up.

 

BTW, my GT 710 (yes, a 710) handles WoWS well enough.  Low FPS at Medium, but more than playable.

 

i tried moving the thing around didnt work much thou if you zoom WAY WAY in you can tell the ship is there due to the VERY VERY FAINT darker grey around it but still... how tf can i tell its there 

unknown.png?width=400&height=250

 

 

@Pigeon_of_Warwhy exactly was this made so it hides ships nearly as well as smoke on older GPU's?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×