Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
FakeShip

Game crashed after select T8 ship...

12 comments in this topic

Recommended Posts

0
[AP]
Members
10 posts
1,259 battles

My game crashed when I selected US T8BB Mass/Alabama/Bismarck with Steam Client, no mods.

Does anyone have the same problem?

Edited by bot_12

Share this post


Link to post
Share on other sites
0
[AP]
Members
10 posts
1,259 battles
2 minutes ago, dad003 said:

No problem here

If you are not using steam client I think it will be good?

Share this post


Link to post
Share on other sites
256
[DENY]
Members
655 posts
6,911 battles

I've be blowing up snowflake in coop with my double mass and asashio without no problem with WG client

Edited by dad003

Share this post


Link to post
Share on other sites
30
[WOLF1]
Members
115 posts
6,029 battles

I tried to fix it but it won’t let me edit the preferences file, also, why does it ask people to change the ship to the octopus when that ship is supposed to be removed with this update? My game crashes as soon as it loads to the port screen, can’t even click on anything. Apparently this is only for steam users again. Getting tired of this garbage...

Share this post


Link to post
Share on other sites
385
[-BUI-]
Members
861 posts
2,844 battles
2 hours ago, bot_12 said:

My game crashed when I selected US T8BB Mass/Alabama/Bismarck with Steam Client, no mods.

Does anyone have the same problem?

Ship doesn't seem to matter, crashing when attempting to load into a game.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×