Jump to content
You need to play a total of 10 battles to post in this section.
snakes3425

Penalized for Game Freezing

9 comments in this topic

Recommended Posts

14
[W_K_A]
Members
107 posts
686 battles

I was about to start a match but for some reason the match wouldn't load and the game froze up, and I was still penalized for it. Has that ever happened to any one else

Share this post


Link to post
Share on other sites
Alpha Tester
10,267 posts
4,608 battles
20 minutes ago, snakes3425 said:

I was about to start a match but for some reason the match wouldn't load and the game froze up, and I was still penalized for it. Has that ever happened to any one else

Nope. Literally you are the first person to ever turn pink.

Have you tried running WGcheck? Or posting the specs of your computer?

Share this post


Link to post
Share on other sites
619
[CAG-1]
Members
1,200 posts

I had a bad wi-fi adapter driver just a few weeks ago. I would randomly lose connection. Sometimes upwards 3 times in one match. I was penalized several times...

ProTip: never use the generic drivers included with Windows 10.

Share this post


Link to post
Share on other sites
5,054
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
20,321 posts
11,303 battles
1 hour ago, J30_Reinhardt said:

Nope. Literally you are the first person to ever turn pink.

Have you tried running WGcheck? Or posting the specs of your computer?

Unless it becomes an every day thing blow it off and keep on keeping on.

Share this post


Link to post
Share on other sites
Alpha Tester
10,267 posts
4,608 battles
34 minutes ago, BrushWolf said:

Unless it becomes an every day thing blow it off and keep on keeping on.

Nah man I'm 100% stable and never had a crash outside of alpha(even no crashes in the CV rework, nor public test) so when junk don't work it irks me. This coming from a dude that occasionally tries to run 200+ mods in Skyrim, which pretty much automatically makes that game unstable lol

Share this post


Link to post
Share on other sites
5,054
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
20,321 posts
11,303 battles
28 minutes ago, J30_Reinhardt said:

Nah man I'm 100% stable and never had a crash outside of alpha(even no crashes in the CV rework, nor public test) so when junk don't work it irks me. This coming from a dude that occasionally tries to run 200+ mods in Skyrim, which pretty much automatically makes that game unstable lol

I understand what you are saying but from the tone of the OP this is a new thing so as I said don't worry about it unless it starts happening often.

Share this post


Link to post
Share on other sites
Community Department
2,682 posts
779 battles
6 hours ago, snakes3425 said:

I was about to start a match but for some reason the match wouldn't load and the game froze up, and I was still penalized for it. Has that ever happened to any one else

You may receive a warning (pink nickname) due to you don't enter the battle. Reasons may differ.
I would recommend you to try to delete preferencies.xml in ther game folder. The file will be recreated with a next game launch. You'll need to check your settings as well. This may fix your issue. If it doesn't, please create WGCheck report and send it to our support with some additional info about the issue. 

Share this post


Link to post
Share on other sites
Members
7 posts
16,937 battles
On 12/10/2018 at 3:24 AM, snakes3425 said:

I was about to start a match but for some reason the match wouldn't load and the game froze up, and I was still penalized for it. Has that ever happened to any one else

It was happened to me today.(only today)

A disciplinary karma deduction followed. This is really annoying to watch Ally Ships dying while I am waiting 20 min outside.

I Checked and Double-Checked the game client. I felt the server looks alive and kept me out of the game for some reason.

This was also happened on all game server clients(Asia/EU/NA)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×