Jump to content
Sign in to follow this  
turdjelly

Game crashes - THEN Transaction Error?

3 comments in this topic

Recommended Posts

45
[TARK]
Members
107 posts
1,982 battles

ALL weekend, the pattern is this:

  1. Play 1-2 games
  2. Game crashes
  3. When you can FINALLY get back in (2-4 login attempts where you get the "We're sorry, servers aren't available" message), EVERYTHING gives a transaction error.
  4. I rage quit because this is ridiculous
  5. 4-5 hours later, transaction errors are gone, and the cycle restarts.  1-2 games work, then POOF; kicked out during play.

I've restarted my PC.

I've repaired the game.

I UNINSTALLED the game, re-downloaded it.

I, since I have them, used another PC.  1-2 games... then [edited] all over again.

WTH is going on here?

 

I will not waste my time, attempting to play a game that doesn't work.

Share this post


Link to post
Share on other sites
Community Department
2,339 posts
597 battles
13 hours ago, turdjelly said:

ALL weekend, the pattern is this:

  1. Play 1-2 games
  2. Game crashes
  3. When you can FINALLY get back in (2-4 login attempts where you get the "We're sorry, servers aren't available" message), EVERYTHING gives a transaction error.
  4. I rage quit because this is ridiculous
  5. 4-5 hours later, transaction errors are gone, and the cycle restarts.  1-2 games work, then POOF; kicked out during play.

I've restarted my PC.

I've repaired the game.

I UNINSTALLED the game, re-downloaded it.

I, since I have them, used another PC.  1-2 games... then [edited] all over again.

WTH is going on here?

 

I will not waste my time, attempting to play a game that doesn't work.

Sorry for your issue. But I can't see the reason still. Was it a crash or disconnection issues because of the overloading network on weekend? It depends. 
If second than I suppose the issue is not actual for you now. But still you'll need to create WGCheck (extended network diagnostics) when you face this issue again.  
If first than you need to prepare a WGCheck report and send it to the support with your notes about this issue. All info you have would be useful. 
 

Share this post


Link to post
Share on other sites
45
[TARK]
Members
107 posts
1,982 battles
21 hours ago, turbo07 said:

Sorry for your issue. But I can't see the reason still. Was it a crash or disconnection issues because of the overloading network on weekend? It depends. 
If second than I suppose the issue is not actual for you now. But still you'll need to create WGCheck (extended network diagnostics) when you face this issue again.  
If first than you need to prepare a WGCheck report and send it to the support with your notes about this issue. All info you have would be useful. 
 

I will make sure to capture the error properly next time.

Thank you for the response!

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×