Jump to content
Sign in to follow this  
Plaatduutsch

Game Critical Error with Crash Log Attached

3 comments in this topic

Recommended Posts

124
[C-HAG]
Members
483 posts
7,857 battles

What I have tried:

delete all mods

Check and repair

uninstall and reinstall the wows

uninstall and reinstall the wows and wargaming center

Reinstall DirectX from Microsoft

My Spec

i9-7920X with ASUS X299

64GB RAM

RTX 2080 /2080 Ti with latest 417.01 WHQL driver

Optane 900P SSD

Windows 10 Pro 1803

 

All my other games runs just fine!

 

Crash Log:

2018-12-01_13:50:51.258 | INFO    | 0x000005DC | Monitor started, product version="01.06.00.1201", file version="01.06.00.1201", PID=7376
2018-12-01_13:50:51.259 | INFO    | 0x000005DC | Superuser app id="wows"
2018-12-01_13:50:51.259 | INFO    | 0x000005DC | Starting IPC server
2018-12-01_13:50:51.260 | INFO    | 0x0000379C | Report processor thread: started
2018-12-01_13:50:51.260 | INFO    | 0x000005DC | IPC server successfully started
2018-12-01_13:50:51.260 | INFO    | 0x000005DC | Waiting for clients to connect...
2018-12-01_13:50:51.261 | INFO    | 0x000042CC | New connection request from PID="9048", CLID="1". Establishing connection... 
2018-12-01_13:50:51.262 | INFO    | 0x000042CC | Client PID="9048", CLID="1" connected
2018-12-01_13:50:51.263 | INFO    | 0x000042CC | Client connected, application ID="wows", version="0.7.11.1167524" 
2018-12-01_13:50:51.263 | INFO    | 0x00001668 | Looking for unprocessed reports in folder="C:/Games/World_of_Warships_NA/Reports"
2018-12-01_13:50:51.556 | INFO    | 0x000027B0 | Statistic event was successfully sent (url="cat.wargaming.net").
2018-12-01_13:50:51.648 | INFO    | 0x000042CC | Incoming event from client PID="9048", CLID="1". Event information: type="assert" assert type="ASSERT"  expression="CRITICAL_MSG" message="FATAL ERROR: "BW::Render::Device::D3D9::Interface: " "No hardware rasterisation devices found.\n"
D:\BuildAgent\SOURCE\WOWS_GIT" file="D:\BuildAgent\SOURCE\WOWS_GIT\client\source\lib\cstdmf\debug_message_helper.cpp" function="DebugMessageHelper::criticalMessage" callstack hash="32317" thread id="12404" 
2018-12-01_13:50:51.649 | INFO    | 0x000042CC | Composing report(id="18-12-01-13_50_51_634")...
2018-12-01_13:50:51.649 | INFO    | 0x000042CC | Start create minidump="C:\Games\World_of_Warships_NA\Reports\18-12-01-13_50_51_634\2018-12-01_13_50_51_649.dmp"
2018-12-01_13:50:51.819 | INFO    | 0x000042CC | Files Artifact Collector: No files to collect were found in dir \\?\C:\Games\World_of_Warships_NA\profile for "cef logs"
2018-12-01_13:50:51.819 | INFO    | 0x000042CC | Files Artifact Collector: artifacts="crash_info" was found 1 files in folder="C:\Games\World_of_Warships_NA\crashes\"
2018-12-01_13:50:51.819 | INFO    | 0x000042CC | Files Artifact Collector: No files to collect were found in dir \\?\C:\Games\World_of_Warships_NA\ for "preferences"
2018-12-01_13:50:51.819 | INFO    | 0x000042CC | Files Artifact Collector: No files to collect were found in dir \\?\C:\Games\World_of_Warships_NA\profile for "python_log"
2018-12-01_13:50:51.819 | INFO    | 0x000042CC | Files Artifact Collector: artifacts="Monitor's logs" was found 1 files in folder="C:\Games\World_of_Warships_NA\Logs"
2018-12-01_13:50:51.844 | INFO    | 0x000042CC | Files Artifact Collector: 1 files (label="crash_info") were copied to intermediate folder="C:\Games\World_of_Warships_NA\Reports\18-12-01-13_50_51_634"
2018-12-01_13:50:51.882 | INFO    | 0x000042CC | Files Artifact Collector: 1 files (label="Monitor's logs") were copied to intermediate folder="C:\Games\World_of_Warships_NA\Reports\18-12-01-13_50_51_634"
2018-12-01_13:50:51.975 | INFO    | 0x000012D8 | Config for client(CLID="1") was successfully updated from the server(url="http://cat.wargaming.net")
 

Share this post


Link to post
Share on other sites
Community Department
2,208 posts
542 battles
On 12/1/2018 at 10:30 PM, Plaatduutsch said:

Safe Mode- tried, same error upon launch

delete XML,- not working neither. 

Thanks for sending all the info you have. 
Try to turn off "duet display" in processes if you have it. This might work. 
If no, I want you to submit a ticket with all info you have copied in it and WGCheck report created and attached. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×