Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Cpt_Kill_Jack

Game freezing in Port and Battle [SOLVED]

4 comments in this topic

Recommended Posts

349
[AR15]
Supertester
1,176 posts
2,869 battles

After a while the game will freeze on me. In port the interface will freeze and you wont be able to interact with any buttons but the mouse cursor will continue to move. In battle everything will just stop. In both cases the music also continues to play. You can tell something went wrong with the game because you can no longer use alt+tab. The only way I have found to be able to get out of this situation without restarting the computer has been to use Windows+Tab and move the world of warships window to another desktop and then end the task in task manager. 

 

This has happened to me since the update and still happens after a full client reinstall that I performed last night. Also important to note is that my client is vanilla. 

 

 

On another note WGC fails to log my account in more than the first time after opening the program.

Share this post


Link to post
Share on other sites
126
[DPG]
Members
157 posts
8,680 battles

a clan mate is having similar issues since the update , he is from argentina and english isn't the strongest but he is a genuinely great guy(and i understand him fine, and i speak very little spanish) - he is ready to quit warships because of the disrespectful individual he has been trying to work with in support.

you don't treat people this poorly whether they are ftp or paying customers - negative news spreads like wildfire. We don't need that one bit in this game. 

pure disrespectful and unhelpful

***From my experience, most support staff is excellent and try their best.

i had one a while back who deserved to be fired - not suited for customer support at all - it was like he took each problem like it was a personal attack  - really really bad and way too aggressive. i suggested in the follow up survey the individual get some sensitivity training and general customer service training so he at least looks like he is pretending to care - even a little ...  that goes a long way.

WG need to vet its support staff far better - this is the last line for frustrated players with troubles that are usually a WG issue.

- and abuse from these people lose customers. 

Good luck on a quick fix, and Good hunting ! 

Karandar

Share this post


Link to post
Share on other sites
15
[_-X-_]
[_-X-_]
Members
158 posts
6,123 battles

Since 7.11 I have been experiencing connect failures where I have to click the connect button several times before entering the game.  Recently, the game froze up at the start of a co-op game, upon attempting to return my password was gone.  When I did get into the game I had a pink 3 game suspension. Frickin' Errrrr!  

 

Share this post


Link to post
Share on other sites
349
[AR15]
Supertester
1,176 posts
2,869 battles

Problem was solved. It ended up that my graphics card was dying. Spent the good part of my day figuring that out out. On to RMA land.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×