Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Xanthro

Very buggy game today

3 comments in this topic

Recommended Posts

226
[DENY]
Members
446 posts
8,323 battles

Last three games: Ping was sub 40 and framerate 100+ during all of these.

1. Have a game where I stop in smoke, try to move forward and press W, and literally nothing happens. Press W, throttle doesn't move, hit W 10 times and nothing happens. No, I wasn't in chat. After pounding the W key, suddenly the ship starts moving forward, but it's too late, been trying to move for 20 seconds, and I die.

2. Have a game where all weapons are locked on East side of the map, not on a target, or a bearing, but literally locked on 1K to the East of me.  I know the distance, because I could fire and see the shells land, but couldn't hit anything unless it happened to be directly East of me and at 1K. Both torps and turrets were stuck. I used Ctrl-X, Alt-X, X numerous times, nothing would clear the lock, until I quite the game and logged back in.

3. Got detonated at full health in one salvo. Even checked the after action report, 9 HE hits from a Zao for 21,555 and a fire for 74. Yes, the Zao was close, but we aren't supposed to be detonated like that anymore.

Share this post


Link to post
Share on other sites
226
[DENY]
Members
446 posts
8,323 battles
15 minutes ago, Melskiloco said:

Max HE shell damage for Zao = 3400  x 9 shells = dead DD no matter what.

Every shell doesn't do maximum damage.

And next Match, Mountain Range, all weapons stuck East again, same map as before.

Computer reboots between each match as well.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×