Jump to content
You need to play a total of 5 battles to post in this section.
BBD_Dutch

Camoflages Demounted

7 comments in this topic

Recommended Posts

0
[APOC]
[APOC]
Members
4 posts
15,272 battles

Anyone else have this problem?  I came back from battle and got a notification that four camouflages were demounted: Atago B: Special (the permanent black!); Dunkerque - Fleur d' aeier; Gascgone - Made of Orleans; and Cleveland - Freedom.  I did no clicking or manual demounting...they were all just automatically demounted and I cant get them back (no longer available!).  Any help/suggestions?

Camo demounted.jpg

Share this post


Link to post
Share on other sites
807
[NG-NL]
Members
5,109 posts
8,510 battles

Blown off!

No such bug exists. My guess is you took them into battle without turning on the auto-resupply in your Exterior tab first, and keep in mind it's per ship.

Share this post


Link to post
Share on other sites
0
[APOC]
[APOC]
Members
4 posts
15,272 battles

That doesn't appear to be the issue.  Like...I can't even chose to mount it anymore.  It is gone from the game:

 

1.jpg

Edited by BBD_Dutch

Share this post


Link to post
Share on other sites
215
[ICOP]
Members
992 posts
3,604 battles
1 minute ago, BBD_Dutch said:

NVM.  I must have disabled "decorative" camo in my port.  All fixed.

 

lol I was just going to suggest that and/or mod issue.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×