Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Horama

Possible bug in login screen

3 comments in this topic

Recommended Posts

99
[ML-S]
Members
294 posts
4,535 battles

Just want to see if this is just me or if others are experiencing this issue.  I have updated to 0.7.11 (as indicated in the upper left of my client at the log in screen) but I get the error message “the currently installed version is older than that of the server.  Please update the client”

Share this post


Link to post
Share on other sites
Community Department
2,208 posts
542 battles
12 hours ago, Horama said:

Just want to see if this is just me or if others are experiencing this issue.  I have updated to 0.7.11 (as indicated in the upper left of my client at the log in screen) but I get the error message “the currently installed version is older than that of the server.  Please update the client”

Is it still actual? What did you use to update the game? Did you run the integrity check in game settings in launcher or WGC?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×