Jump to content
Sign in to follow this  
monpetitloup

Game wont load in

5 comments in this topic

Recommended Posts

414
[VW]
Members
1,845 posts
12,290 battles

Tonight 5 games in a row the game would not load in. I restarted the client, same problem, after 4th game rebooted, same problem. Something strange is going on.

 

Share this post


Link to post
Share on other sites
Community Department
2,022 posts
501 battles
On 11/2/2018 at 11:57 PM, monpetitloup said:

Tonight 5 games in a row the game would not load in. I restarted the client, same problem, after 4th game rebooted, same problem. Something strange is going on.

Has anything changed with this issue? Is it still actual for you?

Share this post


Link to post
Share on other sites
414
[VW]
Members
1,845 posts
12,290 battles
34 minutes ago, turbo07 said:

Has anything changed with this issue? Is it still actual for you?

I had to stop playing that day because i found no way to load in. The next day however, the problem was (spontaneously) resolved.

Share this post


Link to post
Share on other sites
6
[WOLFC]
Beta Testers
23 posts
5,964 battles

I have this randomly happen to me from time to time. Usually a reboot will fix it, but not always. Do you have ANY other apps running in the background? I found that Steam was doing an download/update the last time that this happened, and when I paused it, WOWS went right into the game, even though it was previously hung at the load screen. There may be a lag-spike issue, even with a broadband connection. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×