Jump to content
Sign in to follow this  
skyydragonn

black screen system crashes 10/28/2018

5 comments in this topic

Recommended Posts

1
[FYL]
Beta Testers
4 posts
305 battles

Seems to be an issue with the recent update. Twice tonight I've had black screen of death crashes mid match, where CTRL+ALT+DEL wouldn't even come up. Instead I get a pop-up stating that the windows sign-in service failed to load and if the program failed to respond to restart via power button. Never had this problem until this week. First time it happened I thought it was just a one off thing but seeing it twice tonight changed my mind.

Any thoughts?

Share this post


Link to post
Share on other sites
1
[FYL]
Beta Testers
4 posts
305 battles
13 hours ago, Captmuddxx_2018 said:

reboot run the integrity check/repair then reboot and try again

Yup, did that. Also have support ticket in with WG test files uploaded.

  • Cool 1

Share this post


Link to post
Share on other sites
135
[R-F1]
Members
502 posts
21,537 battles

Having the same problem.  Video card just freezes.  Gone pink 3 times now because of it.  Not to mention it really takes a toll on trying to enjoy the game obv.

edit:  Was happening very frequently, even without game running, so I re-seated vid card and did a clean install of driver.  If I don't check back in that fixed the issue.  

Edited by MajorHavoc

Share this post


Link to post
Share on other sites
135
[R-F1]
Members
502 posts
21,537 battles

One obsure thing I found is that GeFOrce Experience tells me to shut off Shadow Quality on WoWs.  I have a gtx 760

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×