Jump to content
You need to play a total of 5 battles to post in this section.
Anu_naki

Frozen in Que

12 comments in this topic

Recommended Posts

0
[L_C_C]
Members
6 posts
3,477 battles

So as I sit here and write this I am currently sitting in a frozen Que, what is going on WG?  10 minutes and counting OMG  I better not turn pink due to your faulty MM queing.  Here is the pic..and 15 minutes later still sitting in Q  SMH!!  So I got fed up and did the 3 finger salute and closed the game, logged back into the port Uh!  Here is a ral kicker, the ship comes back and apparently I team killed someone, lmbo what a joke, that is not possible WG  Here is the pic of that too  SMH!!!  I refuse to be blamed for crappy server "Q"  One would figure that after 3 years of people complaining about this and other things that have not been addressed properly that they would have fixed it.

20181025_135812.jpg

20181025_140842.jpg

Edited by Anu_naki

Share this post


Link to post
Share on other sites
Beta Testers, In AlfaTesters
146 posts
6,052 battles

You did not team kill anyone, that is the standard pink warning for inactivity in the game. 

It could have been your computer had a hiccup and not the WG servers. I have had those before, but I usually close the program quickly then re-enter to be able to play some of the  battle to not get the pink status. 

Playing the 3 battles in co-op can be done quickly to get rid of the pink.

  • Cool 1

Share this post


Link to post
Share on other sites
0
[L_C_C]
Members
6 posts
3,477 battles

It can't be my computer, I am a computer support specialist, isn't possible.  Could be my isp, but not likely, my money is on their server, only on the NA server have I heard the horrors of gameplay.  This is the only online game that I play where it has constant problems, no other game that I play does that.  Thank you for your reply  :)

Edited by Anu_naki

Share this post


Link to post
Share on other sites
1,673
[TBW]
Members
6,328 posts
11,884 battles
16 minutes ago, Anu_naki said:

I am a computer support specialist

and you are taking pictures of your screen? Screenshots are saved in C, Games, Worldofwarships, screenshots. Pink is the new green. Orange is the new Pink.

Edited by Sovereigndawg
  • Funny 2

Share this post


Link to post
Share on other sites
617
[WOLF1]
[WOLF1]
Members
2,765 posts
1,320 battles
28 minutes ago, Anu_naki said:

It can't be my computer, I am a computer support specialist, isn't possible.  Could be my isp, but not likely, my money is on their server, only on the NA server have I heard the horrors of gameplay.  This is the only online game that I play where it has constant problems, no other game that I play does that.  Thank you for your reply  :)

Dude, I'm a network guy.  Your ISP lost some packets, and the three-way-handshake in TCP to the server with the match never happened.  The problem is that you sat there watching it for X minutes instead of after a minute, kill the process, and start the game again, and it would have probably dumped you right in the middle of your match, or at the before-match screen if it hadn't quite started yet.

It happens occasionally.

  • Cool 1

Share this post


Link to post
Share on other sites
133
[STURM]
Members
268 posts
2,764 battles
23 minutes ago, Sovereigndawg said:

and you are taking pictures of your screen? Screenshots are saved in C, Games, Worldofwarships, screenshots. Pink is the new green. Orange is the new Pink.

Not only is he a computer tech that doesn't know how screenshots work, he didn't try closing and opening the program, or actually reading what the program said to him.

I'm taking that claim with a grain of salt.

Share this post


Link to post
Share on other sites
0
[L_C_C]
Members
6 posts
3,477 battles

...and you guys have nothing better to do than to poke fun because I used a camera to take the pics instead of pulling them out from the screenshot folder, lol  that's funny.  yes I do know how screenshots work Bakersvile77 why do you ASSUME? I do not drink the koolaid.  :)

Share this post


Link to post
Share on other sites
133
[STURM]
Members
268 posts
2,764 battles
47 minutes ago, Anu_naki said:

...and you guys have nothing better to do than to poke fun because I used a camera to take the pics instead of pulling them out from the screenshot folder, lol  that's funny.  yes I do know how screenshots work Bakersvile77 why do you ASSUME? I do not drink the koolaid.  :)

Dude, you claimed to be a computer support specialist after ranting at WG for a problem that most internet based games have due to imperfections in internet connections (something any computer tech would know), and not doing the first thing any computer support specialist would do. (i.e. turn it on and off.)

Also, if you want to call me out, try quoting or mentioning me so I might actually see it. Although...

53 minutes ago, Anu_naki said:

Bakersvile77

Mentioning me would require you to spell my username correctly.

Share this post


Link to post
Share on other sites
158
[WOLF4]
[WOLF4]
Beta Testers, In AlfaTesters
487 posts
8,355 battles

Probably works for Geek Squad. 

Share this post


Link to post
Share on other sites
Beta Testers
478 posts
6,352 battles

Don't worry OP,  it happens.  If you are pink , it can easily and quickly be washed off in co-op. 

...and sorry (I have a daughter) you said Frozen...so..

giphy2.gif.eb2cffa3d6c3574400136a9bcf4dc98a.gif

Share this post


Link to post
Share on other sites
Members
3,411 posts
6,072 battles
3 hours ago, Anu_naki said:

It can't be my computer, I am a computer support specialist, isn't possible.  Could be my isp, but not likely, my money is on their server, only on the NA server have I heard the horrors of gameplay.  This is the only online game that I play where it has constant problems, no other game that I play does that.  Thank you for your reply  :)

Without you doing anything - your ISP could absolutely be the issue and the 'horrors' of NA server are massively overblown by those who assume way to much and do zero investigation.  Issues I have had have been routing and my ISP issues bar none for 3 years except maybe 2 times there were server issues or a bug in a patch.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×