Jump to content
Sign in to follow this  
kyesac

Map Issues

2 comments in this topic

Recommended Posts

Members
6 posts
6,026 battles

For about a week now (approximately right when the Halloween events started), I am having issues with two regular maps.  The Haven Map and the Neighbors Map have coloring all wrong.  The entire map appears in different shades of red and black only.  The minimap appears fine.  All other maps are normal.  It doesn't matter which ship I choose.  Nothing else changed that I know of (no PC issues, no game reinstallation, etc.).

Share this post


Link to post
Share on other sites
Community Department
2,018 posts
500 battles
19 hours ago, kyesac said:

For about a week now (approximately right when the Halloween events started), I am having issues with two regular maps.  The Haven Map and the Neighbors Map have coloring all wrong.  The entire map appears in different shades of red and black only.  The minimap appears fine.  All other maps are normal.  It doesn't matter which ship I choose.  Nothing else changed that I know of (no PC issues, no game reinstallation, etc.).

Reasons may differ. I would start with Check and Repair game integrity in Launcher (in settings >> support) or Check and Repair in WGC (in game settings).
Then if it doesn't help I would check for last version of video drivers. 
If neither help then I'll need to create WGCheck report and attach it with some descriptions of your issue to the support.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×