Jump to content
You need to play a total of 5 battles to post in this section.
Col_Calibre

Fireballs in The Port Near the ship

16 comments in this topic

Recommended Posts

8
[SPARO]
[SPARO]
Members
50 posts
4,178 battles

Lately, after a battle, specifically after a Ranked Battle, there are usually two fireballs on the water just burning but not moving.

I decided to leave the game and see if it turned them off.  It did and then I had a special notice to 'Terminate' or to 'Continue'.

Has anyone had this occurence yet? How do I correct this??

Thank-you.

 

Share this post


Link to post
Share on other sites
8
[SPARO]
[SPARO]
Members
50 posts
4,178 battles

Well now, this morning they stopped. After three battles, 2 of them Ranked,  I see nothing in the port.

Hanger 18 - I believe you are right. But I'm wondering that those are in their messages on-line

and not gameplay. If I see another one (or two) I will get a shot and send it to you guys.

Thanks so much for your help all of you.  (I'll probably be back soon)

 

Share this post


Link to post
Share on other sites
8
[SPARO]
[SPARO]
Members
50 posts
4,178 battles

I finally got the picture for you. There's a couple more this time and I really don't believe it's Halloween.

I'm stumped. Any suggestion would be grateful.

 

Fireballs in The Port.jpg

Share this post


Link to post
Share on other sites
Members
896 posts
7,771 battles
6 minutes ago, Col_Calibre said:

I finally got the picture for you. There's a couple more this time and I really don't believe it's Halloween.

I'm stumped. Any suggestion would be grateful.

 

Fireballs in The Port.jpg

Interesting. What happens when you change port?

Share this post


Link to post
Share on other sites
8
[SPARO]
[SPARO]
Members
50 posts
4,178 battles

Changeing the port does not help.  I also changed the boat several times with no assurance. Graphics card is okay because

all else works fine when in battle or any other game.

1928809932_AnotherPotwithFireballs.thumb.png.c6a7a2a44a64c15d378c3e740649a5b0.png

Edited by Col_Calibre

Share this post


Link to post
Share on other sites
Members
172 posts
1,591 battles

Send this and any other Screen shots you may have to Support for the answer to this mystery.

6 minutes ago, Col_Calibre said:

Changeing the port does not help.  I also changed the boat several times with no assurance. Graphics card is okay because

all else works fine when in battle or any other game.

1928809932_AnotherPotwithFireballs.thumb.png.c6a7a2a44a64c15d378c3e740649a5b0.png

 

Share this post


Link to post
Share on other sites
1,357
[SYN]
Members
4,532 posts
11,434 battles

:Smile_amazed: :Smile_teethhappy:

That is one of the most interesting glitches I've ever seen in this game.

That's right up there with the ships that spawned in mid-air at the start of a match.   Anyone remember that?

Share this post


Link to post
Share on other sites
Members
3,415 posts
6,082 battles

In the game center do a file integrity check to see if there are corrupt files.  What are the PC specs? Especially the video card.

Share this post


Link to post
Share on other sites
Members
22 posts
628 battles

if i have to guess you got set on fire so much  the game simply said f*** this and gave you permanent fire to spare himself from reaplying it over and over and over :cap_cool:  

Share this post


Link to post
Share on other sites
8
[SPARO]
[SPARO]
Members
50 posts
4,178 battles

Hey Pepe - I did lose 4 battles in a row during the Ranked Battles a few days ago. I lost a star and tried

dam hard to get it back and regain my #4 ranking.  Still working on it.One ship nailed me and blew up completely and I was out

pretty quick.  That might be what you are looking for.  Good idea though.

(If you have trouble reading this, I changed the font size to one step larger. Thats all)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×