Jump to content
You need to play a total of 5 battles to post in this section.
SpinyMuffins

Result Screen Gone?

5 comments in this topic

Recommended Posts

Members
14 posts
339 battles

How do you see the result screen at the end of a game?

I enabled the "Alternate interface mode" in settings so I could username and ship name overlays during the game, but now when the game ends, I immediately go back to port, and I never see the results to see how well I did. All I see is a tiny modal popup in the bottom right hand corner of the window briefly showing some results, but then it disappears about 10 seconds later. This is really infuriating. Is there no way to see results with the "alternate interface mode" enabled?

Share this post


Link to post
Share on other sites
1,956
[PVE]
Members
8,856 posts
7,257 battles
1 minute ago, SpinyMuffins said:

How do you see the result screen at the end of a game?

I enabled the "Alternate interface mode" in settings so I could username and ship name overlays during the game, but now when the game ends, I immediately go back to port, and I never see the results to see how well I did. All I see is a tiny modal popup in the bottom right hand corner of the window briefly showing some results, but then it disappears about 10 seconds later. This is really infuriating. Is there no way to see results with the "alternate interface mode" enabled?

There is a bug that will sometimes take you straight back to port. If you click on the little box with an "I" in the bottom right corner of the port, you can bring up the results of the battles you have down since starting that session. Log out and back in and the list is cleared, so you have to view the battles before logging out.

Share this post


Link to post
Share on other sites
458
[LOU1]
Members
2,871 posts
7,996 battles

Not sure why it is going right back to port, but you should be able to click on the "i" in the lower right and see a list of battles you can click on.  Did you try closing  and restarting the client?

Ninja'd - Was typing as Kizarvexis posted.

Edited by ExploratorOne

Share this post


Link to post
Share on other sites
Members
14 posts
339 battles

Yeah, seems like a bug. Did a few more games, and it only happens some of the time. The little "i" symbol isn't completely clickable, but it does bring up the game results. Thanks.

Share this post


Link to post
Share on other sites
1,956
[PVE]
Members
8,856 posts
7,257 battles
30 minutes ago, SpinyMuffins said:

Yeah, seems like a bug. Did a few more games, and it only happens some of the time. The little "i" symbol isn't completely clickable, but it does bring up the game results. Thanks.

You are welcome. There are two tabs there. On for games and one for notifications, that shows all the little changes. Like mounting or demounting signals, camo and the like. Or getting oil, coal, and other bonuses.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×