Jump to content
Sign in to follow this  
Wobulator

Can't install CV CBT

8 comments in this topic

Recommended Posts

4
[SVF]
Members
17 posts
2,765 battles

I got the invite to the CBT, so of course I tried to download it.

I open the Wargaming Gaming Center, I click on World of Warships, I click on Settings, I click on Add Additional Game Instance, and nothing happens.

 

Or rather, I get stuck with the message "Waiting for response from the server" until it times out and disappears. My internet is fine(9mb/s), but it's persistently popping this up.

 

Any advice would be greatly appreciated.

Share this post


Link to post
Share on other sites
459
[WORX]
Members
1,636 posts
12,682 battles

@Gneisenau013

@turbo07

 

If you're still around and not enjoying your weekend. Found another one for you that needs your expertise of your crystal ball of CBT in order to fix his access. If not guys pass the word along to who ever is alive to help him out.

Share this post


Link to post
Share on other sites
Members
1 post

Hey, I'm facing the problem and I tried the above fix but it did not work. Is it because my client is not logged in? If so I need help with that too, when I click log in on the game center, it gets stuck at 'logging in' and it gets stuck there. Anyone can help me?

Untitled.png

Share this post


Link to post
Share on other sites
1
[AOE]
[AOE]
Members
5 posts
7,806 battles

I am having all of this, I just want to DRIVE SOME PLANES lol

 

Share this post


Link to post
Share on other sites
1
[GAD]
Members
9 posts
3,503 battles

I had this exact same issue and closing the launcher and restarting it worked like a charm.

  • Cool 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×