Jump to content
You need to play a total of 10 battles to post in this section.
alphashadow2006

i cant get into cv rework :(

10 comments in this topic

Recommended Posts

Members
1 post
815 battles

it seems I cant get in even though I have been selected I am sad admin help :(

edit: game center dose not work 

Edited by alphashadow2006

Share this post


Link to post
Share on other sites
163
[MEIST]
Members
790 posts
2,935 battles
2 minutes ago, alphashadow2006 said:

it seems I cant get in even though I have been selected I am sad admin help :(

 

 

 

Share this post


Link to post
Share on other sites
Members
8 posts
4,526 battles
6 hours ago, alphashadow2006 said:

it seems I cant get in even though I have been selected I am sad admin help :(

edit: game center dose not work 

I cant d/l test server. I have game center

 

Share this post


Link to post
Share on other sites
0
[FF]
Members
3 posts
1,543 battles

Different issue but I received my credentials and it says incorrect email address or password. I am copying and pasting from the email. Anyone else have this issue?

Share this post


Link to post
Share on other sites
271
[SDIWO]
Members
1,031 posts
5,231 battles
1 hour ago, scrubmaster1234 said:

I cant d/l test server. I have game center

 

I have the same problem. Following the instructions but the test server is not showing up as an option to download the additional region.

 

edit: oddly enough I removed WoT from my game client which was something I had been meaning to do anyway and then decided to retry and it worked....doubt that is anything more than a coincidence though

Edited by LubzinNJ

Share this post


Link to post
Share on other sites
0
[SFBBW]
Members
2 posts
8,763 battles

Looks like I am only allowed to download the NA, EUR, Asia and Public Test. I am unable to download the TST server, so I am unable to access the game. I get a "incorrect email address or password" error.

Edited by Yindidar

Share this post


Link to post
Share on other sites
0
[UEFN]
Members
1 post
8,475 battles

I have the same issue than CourierV90. I recieved my credential and said that the account is invalid.

There is no link anywhere to report the situation. Has anyone manage to get their test account fixed?

Share this post


Link to post
Share on other sites
0
[CSWLN]
Members
22 posts
6,848 battles

I had to remove the existing Game center and reload according to the instructions. Then loaded the game. 21GB later I open Game master and and had the PT version listed so I followed the instructions,clicked game settings and clicked game instance under the player test game. It created a game called WOWS2. 

I clicked that, WOWS2, and got into my original  PT and the name and password they sent me was invalid according to the error message. I have no idea what to do. Once again WOWs instructions leave something to be desired.

Update: I got in!!  Following instructions which are very good (listed below) I deleted Game Center using the control panel and reloaded it. 

 https://worldofwarships.com/en/news/common/carriers_rework_starting_pack/?emst=V1P0UGOAxD_1923_1294560_1

 

Be sure to pick TST when installing 'additional game instance'

Edited by CASCA2463
spelling

Share this post


Link to post
Share on other sites
Members
1 post
3,572 battles
On 10/20/2018 at 8:36 AM, CourierV90 said:

Different issue but I received my credentials and it says incorrect email address or password. I am copying and pasting from the email. Anyone else have this issue?

I have the same problem. I cut and paste my login and password, but they dont work. "incorrect email address or password"

 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×