Jump to content
You need to play a total of 5 battles to post in this section.
destawaits

When you equip outdated mods from 0.7.9.1

3 comments in this topic

Recommended Posts

10
[ARMDA]
[ARMDA]
Members
128 posts
1,930 battles

No UI :cap_hmm:

413122679_ScreenShot2018-10-19at5_12_42PM.thumb.png.49484cb376c277146e76aace97a5c7d0.png

Seriously, I could still zoom in through my non-existent binoculars, fire my guns and torps, change my speed and use all the controls except for esc. I tried shooting at the DD in front of me, then I realized she was an ally since the camera didn't track her.

Edited by destawaits

Share this post


Link to post
Share on other sites
187
[DAKI]
[DAKI]
Supertester, In AlfaTesters
662 posts
4,001 battles

Should probably wait for the mods to update :p

Share this post


Link to post
Share on other sites
1,490
[INTEL]
Members
6,632 posts
25,386 battles

Happened to me with the first iteration (#0).

Uninstalled and waited for #1. Works fine now.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×