Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
CylonRed

FTY - Pingplotter and traffic to LA

5 comments in this topic

Recommended Posts

Members
3,468 posts
6,161 battles

My ping has been all over to night so I broke out Ping Plotter an I see in and around LA/San Jose close to 100 ms - a bit of latency.  It is jumpy - from 50 ms ping to 250 ms ping in game with what looks to be a little packet loss.

Edited by CylonRed

Share this post


Link to post
Share on other sites
372
[P2W]
[P2W]
Members
1,240 posts
11 minutes ago, CylonRed said:

My ping has been all over to night so I broke out Ping Plotter an I see in and around LA/San Jose close to 100 ms - a bit of latency.  It is jumpy - from 50 ms ping to 250 ms ping in game with what looks to be a little packet loss.

Played ranked most of the day just fine, but now it's disconnect and 600+ ping spikes so I quit.

Share this post


Link to post
Share on other sites
634
[WOLF1]
[WOLF1]
Members
2,827 posts
1,327 battles

Must be a different route than mine.  Not having that issue here in the Midwest.  

Share this post


Link to post
Share on other sites
Members
3,468 posts
6,161 battles
10 minutes ago, mavfin87 said:

Must be a different route than mine.  Not having that issue here in the Midwest.  

It is very near the end of the route for me in Ohio.  The 100% PL is nothing - that hardware does not respond to pings.  PL is coming and going but the latency is real.  This is with Spectrum service 100 meg.  This is for 2 of the 3 IPs - 3rd is not any different than the 2 shown.

WoWs - ping1.PNG

WoWs - ping2.PNG

Edited by CylonRed

Share this post


Link to post
Share on other sites
634
[WOLF1]
[WOLF1]
Members
2,827 posts
1,327 battles
12 minutes ago, CylonRed said:

It is very near the end of the route for me in Ohio.  The 100% PL is nothing - that hardware does not respond to pings.  PL is coming and going but the latency is real.  This is with Spectrum service 100 meg.  This is for 2 of the 3 IPs - 3rd is not any different than the 2 shown.

From Missouri, with att as my ISP, I never go through that network.  

image.png.a2fdd48a73f302e8e8f703b7ed9449d7.png

image.png.25149e040252be3228153584d2de39eb.png

 

I essentially take a completely different route than yours originating in RoadRunner.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×