Jump to content
egs_2018

DNS Host Name Translation causing Warships disconnect

3 comments in this topic

Recommended Posts

2
[FLTD]
Members
2 posts
2,933 battles

I have an intermittent issue with loss of connection to the server.  The symptom is that my ship will look like it is moving but the background and ships around me stop changing.  Issuing navigational commands ie: (q,w,e,a,s or d) makes no difference.   After a short while,I get screens looking like I requested to quit the game, followed by a login prompt.    I understand, I have been having difficulty with Host Name Lookup (DNS) through my ISP.  I have tried using a VPN service that indicates that they block ISP throttling and that has had no effect on the Quality of service. Since this occurs often, I have been la bled as a poor sportsman, and relligated to CO-Op Battles only.

Any suggestions as to how to resolve this would be appreciated. 

 

Share this post


Link to post
Share on other sites
51
[WLDD]
Beta Testers
136 posts
5,021 battles

First thing I'd like to know is who your ISP is. From there, I would recommend going through a few troubleshooting steps such as a firmware update for your router/modem, and a power cycle. I wrote a guide a little while ago that can walk you through some steps to see if it helps. Here's the link.

http://warshipnews.blog/2018/06/11/world-of-warships-and-win-10-troubleshooting-guide/

DM me if you have any questions or need a bit more help

  • Cool 2

Share this post


Link to post
Share on other sites
3,200
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
15,603 posts
9,000 battles
8 minutes ago, SnipeySnipes said:

First thing I'd like to know is who your ISP is. From there, I would recommend going through a few troubleshooting steps such as a firmware update for your router/modem, and a power cycle. I wrote a guide a little while ago that can walk you through some steps to see if it helps. Here's the link.

http://warshipnews.blog/2018/06/11/world-of-warships-and-win-10-troubleshooting-guide/

DM me if you have any questions or need a bit more help

I would also start a ticket with support.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×