Jump to content
You need to play a total of 10 battles to post in this section.
New_Miku01

0.7.10 Public Test report

4 comments in this topic

Recommended Posts

0
[XBRTC]
Members
1 post
432 battles

This is the quality settings i use on both public test and on the live server. However, on the public test, these graphics settings make the game look like its an 8-bit game. I'm still not sure if this was intentional or if its a bug

shot-18.09.29_11.59.29-0089.jpg

Share this post


Link to post
Share on other sites
598
[OPRAH]
[OPRAH]
Beta Testers
3,849 posts
12,582 battles

The PT has always looked that way to me here, in WoT and WoWp. It appears there is more focus on the play and ship functions than graphic and audio eye and ear candy!

Share this post


Link to post
Share on other sites
0
[OBE]
Members
1 post
1,352 battles

I've had no issues with video quality, but server access has been a completely different kettle of fish... you can't claim login rewards if the server remains non-functional for extended periods of time.  At this point I'm about to delete the public test interface since there is no support and if you don't play on the EU server, any way of letting the developers know how good or BAD anything is, let alone any issues with playability or port animations, like airplanes flying by in the London port that have their props locked in the vertical position rather than spinning.  I know it's only aesthetics, but with the degree of complexity WarGaming put into just the port animation QC should have caught this issue relatively quickly. 

Additionally, for all of those armchair Admirals out there, I fully realize that with less than a thousand battles fought, I am by no means an expert regarding normal gameplay, but that doesn't mean I am not learning and is one of the reasons I joined a clan shortly after starting out so that I could obtain guidance from others that have been playing for far longer than I have.

Edited by halo1322

Share this post


Link to post
Share on other sites
8
[USA1]
Members
27 posts
11,533 battles
2 hours ago, halo1322 said:

I've had no issues with video quality, but server access has been a completely different kettle of fish... you can't claim login rewards if the server remains non-functional for extended periods of time.  At this point I'm about to delete the public test interface since there is no support and if you don't play on the EU server, any way of letting the developers know how good or BAD anything is, let alone any issues with playability or port animations, like airplanes flying by in the London port that have their props locked in the vertical position rather than spinning.  I know it's only aesthetics, but with the degree of complexity WarGaming put into just the port animation QC should have caught this issue relatively quickly. 

Additionally, for all of those armchair Admirals out there, I fully realize that with less than a thousand battles fought, I am by no means an expert regarding normal gameplay, but that doesn't mean I am not learning and is one of the reasons I joined a clan shortly after starting out so that I could obtain guidance from others that have been playing for far longer than I have.

No matter how long you have been playing if there is an issue you should speak it and it should be addressed by WOWS and the community! 

So always feel free to make suggestions, complaints and report any issues that you encounter!

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×