Jump to content
oldrustyguns

no ship identification ingame

7 comments in this topic

Recommended Posts

19
[CO-OP]
Members
39 posts
10,861 battles

After the 7.9.10 update I can no longer see the ship name, rank or player name that is normally shown above the ship during battle. The ship type, cruiser DD ect, is shown but nothing else. I did a clean reinstall and the issue is still there. Any ideas?

Edited by oldrustyguns
more info

Share this post


Link to post
Share on other sites
97
Members
427 posts
1,608 battles
3 minutes ago, oldrustyguns said:

After the 7.10 update I can no longer see the ship name, rank or player name that is normally shown above the ship during battle. The ship type, cruiser DD ect, is shown but nothing else. I did a clean reinstall and the issue is still there. Any ideas?

Check to see if your settings have been changed. Some updates change settings sometimes.

Share this post


Link to post
Share on other sites
Members
36 posts
3,205 battles
5 minutes ago, oldrustyguns said:

After the 7.10 update I can no longer see the ship name, rank or player name that is normally shown above the ship during battle. The ship type, cruiser DD ect, is shown but nothing else. I did a clean reinstall and the issue is still there. Any ideas?

https://forum.worldofwarships.com/topic/114499-ship-and-player-names-not-displayed-in-game/

 

Share this post


Link to post
Share on other sites
252
[WAG]
Members
766 posts
10,014 battles
4 minutes ago, oldrustyguns said:

After the 7.10 update I can no longer see the ship name, rank or player name that is normally shown above the ship during battle. The ship type, cruiser DD ect, is shown but nothing else. I did a clean reinstall and the issue is still there. Any ideas?

Can't remember what it is called, but I think there is a setting that controls this. Something like "extended battle display" or something like that.

Share this post


Link to post
Share on other sites
19
[CO-OP]
Members
39 posts
10,861 battles

Thank you all. It was 'alternative battle interface' in settings. I don't know why it had reset but changing it to 'adaptive' worked. Thanks again!

  • Cool 1

Share this post


Link to post
Share on other sites
253
[MEIST]
Members
1,075 posts
4,253 battles

You can also hold ALT button and it will display them while holding the button. I myself prefer it that way to not have so much clutter on the screen.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×