Jump to content
You need to play a total of 10 battles to post in this section.
KiwiSmurf

since new patch cant mount camos/open chests and more

6 comments in this topic

Recommended Posts

5
[NZS]
Beta Testers
28 posts
4,734 battles

nope. issue is back again, some thing wrong with the server/game client 

 

"transaction error" every time you try mount camos, flags, open chests. 

also daily rewards are not working

nor is royal navy, not getting any rewards

Share this post


Link to post
Share on other sites
3,233
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
15,687 posts
9,098 battles

If you are using any mods remove them.

Share this post


Link to post
Share on other sites
5
[NZS]
Beta Testers
28 posts
4,734 battles
11 minutes ago, BrushWolf said:

If you are using any mods remove them.

tried with and with out aslain mods, happens still

 

edit, thats why i removed my original post, i removed aslain mod pack and it worked again but now it just stop working again, no mods installed

Share this post


Link to post
Share on other sites
175
[TF16]
Members
826 posts
5,122 battles

I'm having the same issue with transferring captains.  Transaction Error, no mods running.

Share this post


Link to post
Share on other sites
Members
1 post
478 battles

Same problem here. Can't open chests, can't change moduls, cameo, or anything for that matter, can't change captain skill.

Relog or game restart or pc restart does not help...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×