Jump to content
You need to play a total of 10 battles to post in this section.
drakonkitty

Ships On Fire In Port

17 comments in this topic

Recommended Posts

Members
15 posts
4,816 battles

Title says it all, basically I have a On Fire effect going on in Port, this bug never happen before, it started after I got sunk in one of my games, even starting a new battle & returning after is over doesn't get rid of it.

 

 

shot-18.09.25_16.05.23-0010.jpg

  • Funny 4

Share this post


Link to post
Share on other sites
6,417
[DAKI]
[DAKI]
Alpha Tester, In AlfaTesters, Beta Testers
12,526 posts
4,416 battles

HE TOO OP! NERF NAO!

But seriously that's a hilarious looking bug.

Share this post


Link to post
Share on other sites
404
[WOLF5]
Members
1,538 posts
2,132 battles

Restart game maybe? Or maybe WG is trying to tell us something

Share this post


Link to post
Share on other sites
Members
15 posts
4,816 battles

Login in & out doesn't get rid of the fire thingy, have to exit the game completely. But other then that is ...little annoying, during actual battle everything is fine.

Iam gonna see if getting sunk cause's that bug, shouldn't be too hard to replicate :Smile_amazed:

Well I can say with relief this funny bug doens't happen as long as I don't get sent to the bottom , so is a minor annoyance.

Edited by drakonkitty

Share this post


Link to post
Share on other sites
97
[FAILD]
Members
427 posts
1,608 battles

Ypu must pf been dping so well WG was saying you were on fire!!:cap_haloween:

Share this post


Link to post
Share on other sites
3,206
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
15,615 posts
9,014 battles

You ought to know better than to use gasoline to start the charcoal. :Smile-_tongue:

Share this post


Link to post
Share on other sites
1,269
[RKLES]
Members
7,200 posts
8,971 battles
1 hour ago, drakonkitty said:

Title says it all, basically I have a On Fire effect going on in Port, this bug never happen before, it started after I got sunk in one of my games, even starting a new battle & returning after is over doesn't get rid of it.

 

 

shot-18.09.25_16.05.23-0010.jpg

Hmm maybe the Russian crew are trying to scuttle the ship on Japanese port or else the locals are trying to get rid of the invading ship? Or maybe subs have come early? :Smile_ohmy:

Or you know how Russian equipment maintenance was during WWII.... :Smile_teethhappy:

Share this post


Link to post
Share on other sites
10
[ABCD3]
Members
67 posts
3,139 battles

Ship class now changed from BB to BBQ.

  • Funny 2

Share this post


Link to post
Share on other sites
Beta Testers
1,481 posts
8,965 battles

Most of us know it is normally a bad move to use your Damage Control with only one fire, so we commend you for your discipline, but, come on.  There are three fires and you are in port.  Go ahead and USE YOUR FRICKIN' DAMAGE CONTROL CONSUMABLE for goodness sake!  :cap_haloween:

  • Funny 1

Share this post


Link to post
Share on other sites
774
[SF-A]
Members
2,893 posts
5,686 battles

Can you honk the horn still? See if your crew can send a distress signal...

Share this post


Link to post
Share on other sites
925
[WOLF9]
Members
1,104 posts
2 hours ago, drakonkitty said:

Title says it all, basically I have a On Fire effect going on in Port, this bug never happen before, it started after I got sunk in one of my games, even starting a new battle & returning after is over doesn't get rid of it.

 

 

shot-18.09.25_16.05.23-0010.jpg

It's a Russian ship, their natural state is burning to the waterline in port.

Share this post


Link to post
Share on other sites
Beta Testers
1,481 posts
8,965 battles
19 hours ago, Doombeagle said:

It's a Russian ship, their natural state is burning to the waterline in port.

In my case, I would just assume it is my crew trying to scuttle the ship so they don't have to go out again with me in command.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×