Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
thebigblue

Transaction error?

4 comments in this topic

Recommended Posts

943
[SIDE]
Members
2,551 posts

Adding signals in port. Well, for most of the night tonight,  it be broke. Addie no workie. Anyone else? What causes this?

Edited by thebigblue

Share this post


Link to post
Share on other sites
1,130
[N-W-T]
Members
1,870 posts
7,443 battles

Many reports of this with the current patch.  No official comments from WG.  Do an integrity check, make sure you're not running any mods. If that fails, submit a ticket. Probably won't get a helpful response but at least you'll be highlighting that this is an ongoing issue that is a result of 7.9. 

Share this post


Link to post
Share on other sites
698
[NOBS]
Members
1,119 posts
8,277 battles
1 hour ago, thebigblue said:

Adding signals in port. Well, for most of the night tonight,  it be broke. Addie no workie. Anyone else? What causes this?

Log out and log back in, normally fixes it

Share this post


Link to post
Share on other sites
6,328
[ARGSY]
Members
13,925 posts
8,984 battles

They are bringing out patch 0.7.9.1 today, I believe. I think this is probably a fix, including for an annoying bug in the arsenal that has inflated prices (and for which, to their credit, they have already been dishing out small handfuls of bonus coal with every bag to match the price difference).

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×