Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
TitanicMan2

Camera binoculars locking into position in the sky

5 comments in this topic

Recommended Posts

89
[-THOR]
Members
591 posts
3,246 battles

Yesterday I've had this problem too but I'm going to be a bit more in-depth here.

 

Ok so what happened was this: I was playing an American T7 Cruiser (Indianapolis yesterday, Atlanta today, BOTH of them on my screen have rendering errors for their vanilla camouflages)

 

I would zoom into binoculars to view, and then switch back to ship view, except that the binoculars would lock me in the sky and I couldn't go back to my ship. I could still fire the guns and move it around, and chat, but every indicator was broken. The map froze, my HP froze, the consumables froze, etc. Nothing worked. I was still being damaged however.

Pictures:

Spoiler

20180923201736_1.thumb.jpg.aa5b459775e98f92f09bf559b5dcb53b.jpg

Camera locked in place, ship going ahead

20180923201826_1.thumb.jpg.3e57e101b4b3dbfa1b6fbae6da17cac7.jpg

Turned ship to starboard, can still see it but camera is locked.

20180923201913_1.thumb.jpg.914810d688991e6430a2f7b1a8ab6785.jpg

Still set on fire but HP and the counters are all frozen

20180923201929_1.thumb.jpg.ed48a8dd708b5df509093c6c506399a3.jpg

continued

20180923201947_1.thumb.jpg.0cc1afd9d296ba7bc2910f79e0385bdb.jpg

Fire is put out, still could use DFAA (Notice how the minimaps are still the same)

20180923202111_1.thumb.jpg.220881b16dcdfe02329cb50312515172.jpg

Destroyed (Still could not move camera)

20180923202214_1.thumb.jpg.6d78dc57d812eb5b82556863d4218cd8.jpg

Immediately after in port, ship does not show up and camera view is still locked.

20180923202218_1.thumb.jpg.c546ccb8676691c6de638313df634f91.jpg

Camera does not move when in container screen

 

 

EDIT: Could not exit game at all. Had to use task manager to manually shut it down.

 

Edited by TitanicMan2

Share this post


Link to post
Share on other sites
2,263
[FOXEH]
Beta Testers
8,802 posts
15,249 battles
8 minutes ago, awiggin said:

So you ran with the mods, and had an error? :cap_hmm:

Did you try it without them?

Sometimes, if you're looking at exactly the right moment, you can actually see the little light bulb go on.

Share this post


Link to post
Share on other sites
1,857
[NGA]
Alpha Tester
9,684 posts
3,924 battles
42 minutes ago, awiggin said:

So you ran with the mods, and had an error? :cap_hmm:

Did you try it without them?

According to me asking him yesterday he runs no mods. Most modded skins are indeed causing problems since the patch though, yet he's mentioning 'vanilla skins'. As opposed to...non vanilla skins?

Makes me wonder.

Share this post


Link to post
Share on other sites
89
[-THOR]
Members
591 posts
3,246 battles
17 hours ago, J30_Reinhardt said:

According to me asking him yesterday he runs no mods. Most modded skins are indeed causing problems since the patch though, yet he's mentioning 'vanilla skins'. As opposed to...non vanilla skins?

Makes me wonder.

By vanilla skins, the permanent camo that comes with ships. Purely made by the game that everyone else can see. The camo that comes when you buy the ship.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×