Jump to content
You need to play a total of 10 battles to post in this section.
Greybeards_ghost

Game crash - critical error

14 comments in this topic

Recommended Posts

[FFLY]
Members
30 posts
7,511 battles

Since the latest update, my game crashes when battle starts.  It is a critical error and the only way out is to force reboot my windows 10 system. 

Share this post


Link to post
Share on other sites
83
[-V1-]
Members
161 posts
4,598 battles

I've also noted a marked decrease in the number of games I'm able to play before having to reboot on my Apple than before.    Before I would play for several hours without a force quit and reboot, not it seems like every 2nd or 3rd game I have to force quit and reboot and I've made no changes in my settings.

  • Bad 1

Share this post


Link to post
Share on other sites
Beta Testers
59 posts
4,219 battles

Since the last patch I cannot play Warships. EVERY single game crashes once I enter into a battle without fail! I even have a fresh install since I moved the game to a larger drive. The game freezes and windows says it stopped working with a critical unhandled exception. Does it with or without Aslains mod pack. I did 3 reinstalls so far. Yes, I filed a bug report this morning with the incident log attached too. The game is dead for me.

Share this post


Link to post
Share on other sites
2
[DPG]
[DPG]
Members
2 posts
1,699 battles

Got a reply from WOW tech support on this same crash upon entering battle... seems there may be an issue with the custom clan emblem background.

Change to any other background and try it. This workaround worked for me. 

Share this post


Link to post
Share on other sites
26
[RKLES]
[RKLES]
Members
152 posts
3,274 battles

Yes game crashes and there is a critical error in background!  Has happened way too many times and only since last update.

Share this post


Link to post
Share on other sites
26
[RKLES]
[RKLES]
Members
152 posts
3,274 battles
17 hours ago, Greybeards_ghost said:

I just do a force shut down.  Let everything close and then turn the computer back on.  I have had 8 or 10 crashes but I can play.

 

You can ctrl alt delete try to hit task manager, then alt tab and while holding that close the critical error.  It is tricky but it work without having to force shut down which can damage your windows installation. I am then able to restart the game and actually get back into the match that just started.

Share this post


Link to post
Share on other sites
26
[RKLES]
[RKLES]
Members
152 posts
3,274 battles
42 minutes ago, RavenDP said:

Got a reply from WOW tech support on this same crash upon entering battle... seems there may be an issue with the custom clan emblem background.

Change to any other background and try it. This workaround worked for me. 

Yes and we all have the custom clan emblem I will try that.

Share this post


Link to post
Share on other sites
Beta Testers
59 posts
4,219 battles

I am not in a clan so that isn't the issue for me but points to something else going on that's common to all of us.

UPDATE: WoWs support had no solution to the in game battle crashes I am experiencing. I ran Dynamo last night with a friend and it crashed yet again during the battle and by the time I reentered I was already dead. My friend told me last night that he too is now experiencing these as well. Happens with or without mods, even with a clean install which I did 4 times now. Very frustrating. On top of that, I have no ship or player names above the ships.

Share this post


Link to post
Share on other sites
28
[WARHK]
[WARHK]
Members
43 posts
2,621 battles

I get this crash at least once a day. Usually only once per day. Sometimes once per start of client. I've turned it in 3 times now but nothing useful has been relayed back.

Share this post


Link to post
Share on other sites
[FFLY]
Members
30 posts
7,511 battles

I removed my clan badge and have now loaded the client and entered battle twice without crashing.  I have to say the clan badge is confirmed as the issue.  Now what?  Do I get my purchase price back or will wows fix it?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×