Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
mustangman6579

What in the? Mutiny?

18 comments in this topic

Recommended Posts

309
[DNGRZ]
Beta Testers, In AlfaTesters
1,253 posts
5,748 battles

So here I was, behind an island, firing just off the nose. I decided to type a message in chat to the team. As I was in the middle of the message (slow typer) my ship just started taking off, full steam ahead. 
I hurried up and finished my message. But I couldn't control my ship. I got it to stop, but I couldn't change ammo or turn. Only turn my guns, fire, and forward/backward. Nothing else did anything. 

 

New bug? Anyone else had this?

Share this post


Link to post
Share on other sites
305
[KAPPA]
Members
1,039 posts
6,017 battles

Egads! They nerfed the WASD hacks!

Still, my god, that just sound painful. Still not as bad as when torps were firing backwards, but still pretty bad. That said, I've not experienced an issue like that as of yet. Maybe it took your message as input?

Share this post


Link to post
Share on other sites
4,900
[ARGSY]
Members
11,793 posts
7,540 battles
3 hours ago, mustangman6579 said:

So here I was, behind an island, firing just off the nose. I decided to type a message in chat to the team. As I was in the middle of the message (slow typer) my ship just started taking off, full steam ahead. 
I hurried up and finished my message. But I couldn't control my ship. I got it to stop, but I couldn't change ammo or turn. Only turn my guns, fire, and forward/backward. Nothing else did anything. 

 

New bug? Anyone else had this?

I have had moments where I was accelerating out of cover into the guns of what seemed like the entire enemy fleet and was sure I had not commanded that manoeuvre. But they have been few and far between, and I cannot be absolutely sure it wasn't Captain Fumble-Fingers at the controls.

Edited by Ensign_Cthulhu
  • Funny 1

Share this post


Link to post
Share on other sites
917
[FML]
Members
2,613 posts
12,346 battles
2 hours ago, Shoggoth_pinup said:

Still not as bad as when torps were firing backwards

HAhahahahahHAHAHhahaha!

I can just imagine the kind of choas this would have caused. 

HHahaaa!

Share this post


Link to post
Share on other sites
917
[FML]
Members
2,613 posts
12,346 battles
4 hours ago, mustangman6579 said:

So here I was, behind an island, firing just off the nose. I decided to type a message in chat to the team. As I was in the middle of the message (slow typer) my ship just started taking off, full steam ahead. 
I hurried up and finished my message. But I couldn't control my ship. I got it to stop, but I couldn't change ammo or turn. Only turn my guns, fire, and forward/backward. Nothing else did anything. 

 

New bug? Anyone else had this?

I havent had that exact problem, but I've had wierd things happen with my HUD.  Run the WGCheck tool from WG Support, and see if that'll fix it - worked for my issues. 

Share this post


Link to post
Share on other sites
305
[KAPPA]
Members
1,039 posts
6,017 battles
4 minutes ago, UltimateNewbie said:

HAhahahahahHAHAHhahaha!

I can just imagine the kind of choas this would have caused. 

HHahaaa!

And I do mean literally backwards. They weren't going out of the wrong tubes, no. They were coming out of the right tubes, but just... going in reverse. They were flying out the back, through the ship, and going butt-first at your allies.

And it was hilarious.

The AI still have this issue! I've seen the bots in co-op do it one time in the last few weeks, and I was pleased to not need to torpedo beat.

Edited by Shoggoth_pinup

Share this post


Link to post
Share on other sites
917
[FML]
Members
2,613 posts
12,346 battles
2 minutes ago, Shoggoth_pinup said:

And I do mean literally backwards. They weren't going out of the wrong tubes, no. They were coming out of the right tubes, but just... going in reverse. They were flying out the back, through the ship, and going butt-first at your allies.

And it was hilarious.

The AI still have this issue! I've seen the bots in co-op do it one time in the last few weeks, and I was pleased to not need to torpedo beat.

Would they still detonate on contact, given they were going backwards?
Also, at full speed, or only 1/3 given it was in reverse?

Share this post


Link to post
Share on other sites
305
[KAPPA]
Members
1,039 posts
6,017 battles
8 minutes ago, UltimateNewbie said:

Would they still detonate on contact, given they were going backwards?
Also, at full speed, or only 1/3 given it was in reverse?

They would happily detonate after smacking you at full speed. I once watched a video of it happening to a Shima.

The terror that the ships behind her must have felt was palpable.

  • Funny 1

Share this post


Link to post
Share on other sites
3,938
[PVE]
[PVE]
Members
7,697 posts
20,684 battles
5 hours ago, mustangman6579 said:

So here I was, behind an island, firing just off the nose. I decided to type a message in chat to the team. As I was in the middle of the message (slow typer) my ship just started taking off, full steam ahead. 
I hurried up and finished my message. But I couldn't control my ship. I got it to stop, but I couldn't change ammo or turn. Only turn my guns, fire, and forward/backward. Nothing else did anything. 

New bug? Anyone else had this?

Actually I did have something similar happen to me in Dynamo. Had came to a halt in smoke to load up soldiers and hit "enter" to type out message to team. My chat was open and when I started to type, the boat took off. None of my message was shown in the text box either, had no control over the ship until I hit "esc" which brought up the menu. When I hit "back to game" I had control again. It only happened the once, had no problems chatting after that and no more ship issues. I am wondering if I "fat fingered" a key that combined with "enter" triggered a bug. 

Share this post


Link to post
Share on other sites
Beta Testers
1,601 posts
10,058 battles
1 hour ago, Taichunger said:

Yup, lost interface before like that  too in mid-battle

 

Same.  Happens to me occasionally, seems to be an issue where you start to type in chat, and the ui "freezes".  stuck with the chat open, so you keys stop counting as controls...

I generally hit escape, and back to game, seems to solve it.

 

Share this post


Link to post
Share on other sites
264
Members
1,592 posts
4,366 battles
6 hours ago, mustangman6579 said:

So here I was, behind an island, firing just off the nose. I decided to type a message in chat to the team. As I was in the middle of the message (slow typer) my ship just started taking off, full steam ahead. 
I hurried up and finished my message. But I couldn't control my ship. I got it to stop, but I couldn't change ammo or turn. Only turn my guns, fire, and forward/backward. Nothing else did anything. 

 

New bug? Anyone else had this?

This happens to me when I somehow, accidentally press the key board short cuts to change languages.  Italian is still playable, but chat is gibberish.  French is completely unplayable.  German is dicey. 

Share this post


Link to post
Share on other sites
2,127
[SUGAR]
[SUGAR]
Members
4,487 posts
15,503 battles
6 hours ago, mustangman6579 said:

So here I was, behind an island, firing just off the nose. I decided to type a message in chat to the team. As I was in the middle of the message (slow typer) my ship just started taking off, full steam ahead. 
I hurried up and finished my message. But I couldn't control my ship. I got it to stop, but I couldn't change ammo or turn. Only turn my guns, fire, and forward/backward. Nothing else did anything. 

 

New bug? Anyone else had this?

Your See the source image
shipmates virtual keelhauled you.

 

  • Cool 1

Share this post


Link to post
Share on other sites
1,314
[POP]
Beta Testers
4,110 posts
5,904 battles

your crew got malaria just by sitting next to some weird island. that's a sign to not sit behind island for too long.

Share this post


Link to post
Share on other sites
309
[DNGRZ]
Beta Testers, In AlfaTesters
1,253 posts
5,748 battles
On 9/23/2018 at 4:58 AM, Taylor3006 said:

Actually I did have something similar happen to me in Dynamo. Had came to a halt in smoke to load up soldiers and hit "enter" to type out message to team. My chat was open and when I started to type, the boat took off. None of my message was shown in the text box either, had no control over the ship until I hit "esc" which brought up the menu. When I hit "back to game" I had control again. It only happened the once, had no problems chatting after that and no more ship issues. I am wondering if I "fat fingered" a key that combined with "enter" triggered a bug. 

I didn't live long enough to give this a try. lol

Share this post


Link to post
Share on other sites
332
Members
1,195 posts

see keyboard key ghosting, and keyboard Key jamming vs. key rollover number.

 

when e.g. a combination of 3 or 4 keys are pressed at the same time that are on the same matrix of the keyboard can cause all or many other keys to ghost until that same combination is pressed again, else the 3rd key in the sequence is pressed again.

Share this post


Link to post
Share on other sites
3,938
[PVE]
[PVE]
Members
7,697 posts
20,684 battles
39 minutes ago, mustangman6579 said:

I didn't live long enough to give this a try. lol

Yeah I was lucky that it happened to me in the pickup spot while I was in smoke. It only caused me to come under fire from shore batteries for a short bit before I could back up into the safety of the smoke screen.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×