Jump to content
DeathLord1969

Re-installing takes FOREVER

6 comments in this topic

Recommended Posts

Members
829 posts
2,634 battles

I have a 30Mbps down & 5Mbps up cable connection/ I am trying to do a fresh install & it's downloading anywhere between 0.1kbps to 2Mbps when set to unlimited or even just set to 10Mbps.

What gives? Is the download server in Siberia?

I'm in SW Ontario.

 

Share this post


Link to post
Share on other sites
48
[-SF-]
Members
120 posts
2,376 battles

Downloads of 2 - 4mbs is typical of a 30mbps connection though I can't explain why you would be hitting 0.1mbs

Please remember that broadband speeds are measured in "mega bits per second" not mega bytes. As many assume to think.

Share this post


Link to post
Share on other sites
Members
829 posts
2,634 battles

Well, it turns out to have been the fault of the game center as the old launcher is having no issues & speeds are consistently in the 3.2Mbps to 4.1Mbps range.

  • Cool 1

Share this post


Link to post
Share on other sites
517
[POP]
Members
1,165 posts
15,061 battles
1 hour ago, DeathLord1969 said:

I have a 30Mbps down & 5Mbps up cable connection/ I am trying to do a fresh install & it's downloading anywhere between 0.1kbps to 2Mbps when set to unlimited or even just set to 10Mbps.

What gives? Is the download server in Siberia?

I'm in SW Ontario.

 

WG's new Game centre launcher working as intended comrade

do svidaniya

Share this post


Link to post
Share on other sites
51
[WLDD]
Beta Testers
136 posts
5,027 battles

Try disabling uploads in the Game Center settings and you can also change the port to something different that doesn't come back in a port scan as a Torrent port. Though I haven't tried it, port 22 (Secure FTP) might be one to try. One more thing to try, is changing the download/update limit to something close to that of your ISP. The purpose of this, due to being a torrent, is so your system doesn't try to take more than the ISP can dole out.

Share this post


Link to post
Share on other sites
Community Department
2,108 posts
520 battles
On 23.09.2018 at 9:08 AM, DeathLord1969 said:

I have a 30Mbps down & 5Mbps up cable connection/ I am trying to do a fresh install & it's downloading anywhere between 0.1kbps to 2Mbps when set to unlimited or even just set to 10Mbps.

What gives? Is the download server in Siberia?

I'm in SW Ontario.

Sorry for long response. I've found out that there is a small number of issues with some providers and routers working together with WGC. It's a rare thing and I suppose it will be fixed soon. 
I want you to send your WGC logs to the support to help with investigation of this issue:

Spoiler

4DFj5xheoXo.jpg

Then attach it to the ticket. And write discription to your issue. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×