Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
TitanicMan2

Plethora of problems today, it's me, right ?

4 comments in this topic

Recommended Posts

89
[-THOR]
Members
588 posts
3,241 battles

First I had problem with the game where it simply wouldn't load operation Dynamo (I was using the Sims and I was the only one that couldn't load in)

 

Second, I've had at least 2-3 times today that the game simply freezes in the login menu or port and can't be closed even by task manager, forcing me to "restart" which brute force shuts everything down but cancelling the restart before the computer shuts down

 

Third, the vanilla ship camouflage has rendering errors. (I noticed this in at least Atlanta and Indianapolis, their turrets were fine)

Spoiler

20180922221915_1.thumb.jpg.c2ec58b9f522bb788f6daee98038124f.jpg

Fourth, mid-battle when zooming out of binoculars, the binocular view just stuck in the sky and I couldn't get out of it. I could still control my ship and move it, but the minimap and everything on it froze while the battle was still going on norma(lly.

Spoiler

20180922222625_1.thumb.jpg.a3444aa54e9a9437a1866cfdd902176f.jpg

(That red ship on the left is mine, still controllable through WASD and can still fire)

And lastly, my ships won't load or render in port, and I can't rotate the camera

Spoiler

20180922223146_1.thumb.jpg.a15c86e760a439bff6303c5bda026a93.jpg

 

Share this post


Link to post
Share on other sites
89
[-THOR]
Members
588 posts
3,241 battles
9 hours ago, J30_Reinhardt said:

Do you have old mods copied and pasted over from the last patch?

Mods? I don't use mods ?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×