Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Tpaktop2_1

Analysis - How quick is your exit of WoWS?

5 comments in this topic

Recommended Posts

357
[TFK]
[TFK]
Alpha Tester
1,073 posts
12,841 battles

I had WoWs problem which will be address in another thread. During this diagnostic phase with my system, I would see a large amount of time like 26+> seconds before the WoWS program would totally exit to the desktop. I ran Procmon from Sysinternals to track what is happening in the exit process from WoWS. Now after I fix my exception problem, I can get the WoWS exit process down from 11 to 16 seconds. My question to you WoWS players for comparison, how long does it take you to exit WoWS? I would like to hear from WoWS players that have either SATA or SSD drives. For me, I have SATA drives. I am just wondering if I getting a normal response in exting based on my hardware.

WoWS_Process Monitor_20180920.jpg

Edited by Tpaktop2_1

Share this post


Link to post
Share on other sites
3,089
[HINON]
WoWS Wiki Editor
6,247 posts
3,106 battles

I'm running off a normal SSD right now, and it takes only a few seconds. 

WoWs is loaded onto an m.2 drive on my other system, and that one exits near instantly—at least, when it's not crashing and being more unstable than a hormonal teenager.  

Share this post


Link to post
Share on other sites
Members
1,923 posts
2,492 battles

The in-game exit button and alt-F4 both take half a minute at least for me. I just go Ctrl-Shift-Esc and close it via task manager, closes right away. Been doing it that way since black screen lockups were common at some point.

Share this post


Link to post
Share on other sites
22,881
[HINON]
Supertester
19,220 posts
12,740 battles

Depends on how much I've played. After a long session it can take up to a minute to close the game. I'm too poor to buy an SSD.

Share this post


Link to post
Share on other sites
404
[WOLF5]
Members
1,538 posts
2,134 battles

I have the main client on my SSD (Public test is on HDD because not enough room on SSD). I hit alt + F4, confirm exit and then the computer usually freezes for a couple seconds, then I can move to other windows, but the client will take up to 30 sec sometimes to shut down. Every once in a while it will freeze, and I'll have to use task manager to shut it down, but that's not often.

Fun note: (especially for you @Lert) I can't tell that much difference between the NA client and the Public Test client even though one's on the SSD and the other is on the HDD. Both load games in the same about of time, and the port UI is equally terrible on both. The computer sure starts a lot faster from the SSD though.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×