Jump to content
Sign in to follow this  
Captain_Eremiyah

WoWS won't work at all.

3 comments in this topic

Recommended Posts

15
[-PRO-]
Beta Testers
78 posts

So far since the update, I've been unable to play the game because I always get a "critical Error occurred" So basically I'm missing multiple missions for the Cossack. Restarting my PC didn't help, the launcher can’t seem to be able to connect to the internet to repair any files. or gets infinitely frozen at "Checking for updates". PLEASE bloody tell me I can make up for the missing days I miss while I probably have to lose trying to fix this launcher. I have 4 bars, and my DNS is fine, and the launcher can't connect to the authentication server. The launcher doesn't find any damaged files, restarting the launcher doesn't help.... etc. help? :/ also no mods for this current version installed atm

WorldOfWarships-2018-09-20_21-47-11.dmp

WorldOfWarships-2018-09-20_21-47-11.crash

 

edit: I got it working for now.

Edited by Captain_Eremiyah

Share this post


Link to post
Share on other sites
2,262
[FOXEH]
Beta Testers
8,797 posts
15,217 battles

Step One: Remove all mods.

Share this post


Link to post
Share on other sites
Community Department
2,106 posts
520 battles
15 hours ago, Captain_Eremiyah said:

So far since the update, I've been unable to play the game because I always get a "critical Error occurred" So basically I'm missing multiple missions for the Cossack. Restarting my PC didn't help, the launcher can’t seem to be able to connect to the internet to repair any files. or gets infinitely frozen at "Checking for updates". PLEASE bloody tell me I can make up for the missing days I miss while I probably have to lose trying to fix this launcher. I have 4 bars, and my DNS is fine, and the launcher can't connect to the authentication server. The launcher doesn't find any damaged files, restarting the launcher doesn't help.... etc. help? :/ also no mods for this current version installed atm

WorldOfWarships-2018-09-20_21-47-11.dmp

WorldOfWarships-2018-09-20_21-47-11.crash

 

edit: I got it working for now.

Sounds similar to this issues. Please do the same and check the results: 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×