Jump to content
Sign in to follow this  
Vinidoanker

Game crash first battle

10 comments in this topic

Recommended Posts

101
[ADAPT]
Members
929 posts
14,715 battles

Hi, i got this problem game crash at first battle, had to relogin while in battle. Not a problem yet, but its kinda annoying have to print alt del and start manager to stop wows and restart again.

Second, i pick coop battle, but got thrown in random with naked ship without camo and flags.this never happen before. Been playing coop for grinding legendary module for 15 win. 

Hope you can check the problem. 

Tq

Share this post


Link to post
Share on other sites
1,420
[GWG]
[GWG]
Members
5,893 posts

Same here...   Two days in a row.

First match is a crash.

I'll be starting out every day with a Training Room battle till this blows over.

 

Share this post


Link to post
Share on other sites
375
[T-RIP]
Members
1,600 posts
8,995 battles

Well at least I'm not the only one lol same damn problem.

I'm just doing a complete reinstall now as I got sick of it. That last update broke the game client lol

Share this post


Link to post
Share on other sites
0
[WOLFC]
[WOLFC]
Members
0 posts

Well, wasn't this update for me, but happens at least a couple times a week for me.  I can generally get back in within 2 minutes but still.....can't type that "game crashed, sry, headed for __" into chat quick enough before risking getting reported.  It's really annoying when it crashes right at the 'Battle Start' announcement.

 

Sometimes I play dangerously, lol, but lately I've been going CoOp for the first battle and then into Randoms went the coast is clear lol.  At least I don't feel as alone now. :)

Share this post


Link to post
Share on other sites
101
[ADAPT]
Members
929 posts
14,715 battles

So glad hear other have same problem. So it must be from the recent update or before. Because before that, i never had these problem.

Is there any solutions for game crash at first battle? I do some checking using tools they provide, nothing shown yet.

I really dont want to reinstall, it take me several hour with only 200-256kb/s download ing the client. 

 

Edited by bandits86

Share this post


Link to post
Share on other sites
507
[WOLF8]
[WOLF8]
Members
3,910 posts
4,135 battles

Me too! I almost thought I was the only one... lol.

Hopefully WG can fix this ASAP.

Share this post


Link to post
Share on other sites
Community Department
2,448 posts
649 battles

Is it still actual? I checked for myself, mass issue was with mods and clan patches. 
Please do the same and check the results: 

 

Share this post


Link to post
Share on other sites
101
[ADAPT]
Members
929 posts
14,715 battles

Is there any error log in the file that i can show? Cause it happen again today. I know im gona crash, so i start at coop battle. 1 s into battle, it freeze. No respose. Had to force close at task manager. Restart the game, back into battle. I got -2 karma yesterday when playing Z52. Someone just report me when i late move to cap area:cap_viking:.

 

I will try change patches..sorry late reading..tq for responding.

 

Edited by bandits86

Share this post


Link to post
Share on other sites
1,060
[WOLF1]
Members
4,021 posts
On 9/21/2018 at 12:29 PM, turbo07 said:

Is it still actual? I checked for myself, mass issue was with mods and clan patches. 
Please do the same and check the results: 

 

None of my mods have custom skins, but the clan patch was causing my problem.  Removed, all good now.

  • Cool 1

Share this post


Link to post
Share on other sites
4
[BB35]
Members
28 posts
13,170 battles

First game of the day, or after turning on my computer, blows off at the start of the first battle.  I Ctl-Alt-Del out of the game and restart.  No problems after that.  Judging by all the others with the same problem, WoWS needs to find a solution.  No telling how many more have this problem and don't say anything about it.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×